Blender Italia Forum Forum di supporto al sito Assistenza al sito Problema nel Profilo Corsi

Stai visualizzando 3 post - dal 1 a 3 (di 3 totali)
  • Autore
    Post
  • Kalergane
    Partecipante
    @kalergane
    #869009

    Salve! Mi sono accorta che nel mio Profilo Corsi compaiono i due corsi che sto seguendo, ma non compare quello che ho già concluso: il Corso di Base Modulo 1 di Francesco Andresciani. Ho l’attestato, se serve ve lo esibisco.

    Ho finito il corso il 31 marzo scorso, e c’erano già stati problemi alla piattaforma allora, perché nonostante avessi superato tutti i test e inviato con successo tutte le prove pratiche, alla fine del corso mi era arrivata una mail con l’esito ‘failed’. Vi avevo contattato per risolvere il problema, e mi avevate inviato l’attestato.

    Solo ora mi accorgo che questo corso non compare nel mio profilo (come Completed Course).

     

    andcamp
    Moderatore
    @andcamp
    #869119

    Buondì 🙂  alla fine quello che conta è l’attestato
    L’amministratore mi ha comunicato che:
    Il corso base a classi viene rigenerato e all’utente resta solo l’attestato.
    Quando riparte una nuova classe il corso base non è più visibile.
    L’unico corso base che resta sempre nel profilo è il corso base per associati.

     

     

    Kalergane
    Partecipante
    @kalergane
    #869166

    Ho capito, grazie per la spiegazione, Andcamp!

Stai visualizzando 3 post - dal 1 a 3 (di 3 totali)
  • Devi essere connesso per rispondere a questo topic.