Blender Italia forums Supporto Utenti Supporto Sistemi particellari, fisica e simulazioni Problema noise con la funzione quick smoke

Status della richiesta: Non è una richiesta di supporto

Taggato: 

Stai visualizzando 9 post - dal 1 a 9 (di 9 totali)
  • Autore
    Post
  • davix10
    Membro
    • Blenderista
    • Post sul Forum 5
    #778339

    Ciao, avrei bisogno di un consiglio: sto utilizzando blender 2.82 con cycles e ho problemi con la funzione quick smoke. Ho aggiunto una sfera con il relativo dominio per la funzione quick smoke e ho creato una curva che è il percorso che deve seguire la sfera di fumo. Fino a qui tutto bene ma non riesco a fare in modo che il fumo sia definito come un qualsiasi altro oggetto della scena, ho notato che la funzione high resolution non è presente dalla versione 2.82. Ho impostato una resolution division fino a 500 ma non ha migliorato molto, ho aggiunto anche il denoise ma nulla. Rispetto agli altri oggetti sembra un corpo estraneo alla scena, potete aiutarmi? grazie!

     

     

    andcamp
    Moderatore
    #778380

    Ciao, in genere tutti gli oggetti “obliqui” sono sempre stati un problema per i fluidi (vedi anche il famoso liquido nel bicchiere di Andre Price) . I fluidi in genere devono espandersi come vogliono e quello che succede ai bordi va nascosto sotto il tappeto.
    Detto ciò, il bordo come è stato realizzato?


    davix10
    Membro
    • Blenderista
    • Post sul Forum 5
    #778390

    Ciao, ti allego gli screenshot della creazione di tutta la parte legata alla funzione smoke.

     

    andcamp
    Moderatore
    #778395

    Purtroppo con Resolution Divisions = 100 non si fa tanta strada, prova portarlo a 200 se non ti va in crash il sistema. Se noti dei miglioramenti uno dei problemi è quello


    davix10
    Membro
    • Blenderista
    • Post sul Forum 5
    #778397

    Ho provato a portarlo fino a 500 ma il miglioramento non è così evidente, non penso sia quello il problema..

    joaulo
    Partecipante
    • Blenderista
    • Post sul Forum 159
    #778398

    @davix10 stai utilizzando Cycles o Eevee?

    Se usi Eevee dovresti verificare nelle impostazioni di rendering i settaggi sotto “Volumetrics“, ridurre il “Tile Size“, aumentare i samples e attivare eventualmente le “Volumetric Shadows

     

    davix10
    Membro
    • Blenderista
    • Post sul Forum 5
    #778400

    No sto utilizzando Cycles. Non riesco proprio a venirne a capo e non capisco come mai su blender 2.82 non ci sia più la funzione High resolution per la funzione smoke..

    Harvester
    Moderatore
    #778404

    Diciamo che Mantaflow necessita di ulteriore lavoro essendoci una ventina di bug report aperti su di esso. Non so se uno di questi è relativo al tuo problema. Potresti condividere la tua scena con il minimo indispensabile per riprodurre il problema?

    davix10
    Membro
    • Blenderista
    • Post sul Forum 5
    #778409

    Questo è un frame completo della scena

Stai visualizzando 9 post - dal 1 a 9 (di 9 totali)
  • Devi essere connesso per rispondere a questo topic.