Blender Italia forums Supporto Utenti Supporto Animazione e rigging Problema piani di simmetria Grease Pencil

Status della richiesta: Non è una richiesta di supporto
  • Questo topic ha 2 risposte, 2 partecipanti ed è stato aggiornato l'ultima volta 2 settimane fa da Franco.
Stai visualizzando 3 post - dal 1 a 3 (di 3 totali)
  • Autore
    Post
  • Franco
    Partecipante
    • Blenderista
    • Post sul Forum 8
    #834262

    Salve

    Scrivo questo post quì perche non ho trovatola sezione Grease pencil

    vorrei chiedere info su come risolvere un problema cn blender 2.83 lts in modalità grase pencil

    Vorrei realizzare un disegno 3d con grease pencil partendo da delle curve 2d  disegnate sui 3 piani  principali (origine)

    Ma ho un problema con il modificatore simmetry in ambiente grease pencil.

    Mi spiego meglio

    partendo da un file nuovo direttamente in ambiente 2d animation il problema non sussiste vds immagine 1

    ma se invece parto da un ambiente generale (modelling) cancello gli elementi presenti, aggiungo una curva 2d (shift+A > grease pencil> Blank)

    setto l’ambiente draw,  il 3d cursor all’origine, poi vado in vista su un piano ortogonale con 1 (front) attivo il modificatore simmetry.

    La simmetria avvine non rispetto ai piani principali come mi aspetterei, bensi rispetto a dei piani inclinati (circa 45° rispetto ai principali evidenziati nell’immagine dal  canvas di colore giallo) immagine 2

    Qualcuno sa dirmi come faccio a riportare questi piani di simmetria a quelli principali?

    Aggiungo che in object mode la simmetria funziona perfettamente.

    Grazie

    Franco

     

    hno8cj80jn
    Partecipante
    #834265

    ciao, non saprei che dirti, ho appena provato a riprodurre il tuo caso banale ma mi funziona tutto, sto usando la 2.92 pero’ quindi non saprei dirti se dipenda da quello ma mi pare strano, cioè è proprio una cosa banale, sicuro che non stai mettendoci dell’altro? tipo quella griglia gialla che si vede nel primo screen che hai messo, che roba è?

    può anche darsi che inavvertitamente oppure per dimenticanza magari sperimentando coll’interfaccia hai settato qualcosa che da problemi, in caso prova anche  a ricaricare load factory settings e riprovare


    fatti mandare dalla mamma
    Franco
    Partecipante
    • Blenderista
    • Post sul Forum 8
    #834267

    Risolto!!

    Il problema era che inavvertitamente avevo modificato gli angoli di rotazione sotto il menu items (Tasto N) e non ho aplicato la trasformazione e queste rimangono attive anche se si fà un file nuovo.

    Errore da pivello “regola base: aplicare sempre le trasformazioni quando si fanno Alt+G,R,S” ma non pensavo che queste comandadsero il canvas, visto che si tratta del piano  della vista.

    Grazie

Stai visualizzando 3 post - dal 1 a 3 (di 3 totali)
  • Devi essere connesso per rispondere a questo topic.