[Supporto richiesto] Problema render

Stai vedendo 7 articoli - dal 1 a 7 (di 7 totali)
  • Autore
    Articoli
  • #560700

    Andrea Gallucci
    Partecipante
    • Blenderista
    • Conversazioni totali79

    Non sono espertissimo, ho un problema con il rendering…quando lo lancio ed inizia a renderizzare non mi fa un immagine nitida ma mi sgrana tutto…allego sotto l immagine di un pezzo del progetto renderizzato

     

     

    questa parte è gia finita ma è un sacco sgranata e si vede male.

     

    Cosa posso fare? cosa sbaglio? che impostazione devo mettere? può invece essere colpa dell’oggetto che di profilo si vede cosi?

     

     

    #560701

    Andrea Gallucci
    Partecipante
    • Blenderista
    • Conversazioni totali79

    Altro tentativo, più da lontano…ma l immagine non è pulita

     

    #560702

    bobol
    Partecipante
    • Blenderista
    • Conversazioni totali155
    • Associato Blender Italia

    sicuro che sia finita di renderizzare la prima? dall’immagine sembra che stia ancora lavorando e comunque è uno zoom su una porzione del totale giusto?

    Quali sono le impostazioni di render e sampling che hai settato?

    #560704

    Andrea Gallucci
    Partecipante
    • Blenderista
    • Conversazioni totali79

    stava ancora finendo ma altre parti dell immagine…quella parte aveva gia finito…è uno zoom ma di pochissimo anche nella seconda immagine senza zoom noto dei difetti nel render. Ma penso di aver risolto aumentando i sampling e impostando ad 1 i clamp… cosa ne pensi?

     

     

     

    #560708

    andcamp
    Partecipante
    • Veterano Platino
    • ★★★★★★
    • Conversazioni totali5567
    • Blender.it Staff
    • Associato Blender Italia
    • Moderatore Forum

    Andrea Gallucci: vedo ora che le tegole dei due abbaini sono al contrario 😀
    Se vorrai metterle a posto non serve adesso, ma un’altra delle prossime volte


    #560713

    little_angel
    Partecipante
    • Veterano
    • ★★
    • Conversazioni totali837
    • Associato Blender Italia

    @andrea Gallucci il primo è uno zoom di una porzione già di per se piccola, ho visto che posti render @960×540 così a occhio quella porzione sarà di 128×128 che hai zoommato almeno 4 volte tanto, è normale che la vedi sgranata, a meno che non vuoi fare pixelart e disattivare l’antialiasing quel risultato lì è normalissimo.

    sulle tue due foto poi non saprei, cosa esattamente avevi notato di strano?? io per scurpolo le ho controllate ingrandendole e confrontandole e mi sembrano perfettamente identiche.. ma il sito converte in jpg, anche se di recente l’admin ha ottimizzato, magari sulle originali potresti aver visto qualche leggerissima differenza..


    e allora.. sotto!!
    #563010

    Andrea Gallucci
    Partecipante
    • Blenderista
    • Conversazioni totali79

    Maledette tegole!!! xD

     

    per l immagine ragazzi ho risolto…per la prima che avevo inserito non ero stato molto utile postandola cosi zoomata in effetti, chiedo scusa :’)

Stai vedendo 7 articoli - dal 1 a 7 (di 7 totali)

Devi essere loggato per rispondere a questa discussione.