Blender Italia Forum Supporto Utenti Supporto Illuminazione, nodi e rendering Problema rendering e viewport con Eevee in Blender 2.8 Alpha 2

Stai visualizzando 12 post - dal 1 a 12 (di 12 totali)
  • Autore
    Post
  • Dario Demi
    Partecipante
    @d911c
    #577674

    Buongiorno a tutti, ho provato a fare una ricerca prima ma non ho trovato una soluzione al mio problema. Ho scaricato la nuova versione Alpha 2 di Blender 2.8 e nella viewport non mi fuzniona Eevee, ed in fase di rendering, gli oggetti in scena me li fa vedere come maschera trasparente. Non riesco a capire se è un problema di driver o altro.

    Qualcuno saprebbe aiutarmi? Grazie a tutti

    La mia configurazione è la seguente:

    SO Windows 10 64 bit

    Processore Intel Core i7-7700 CPU

    RAM 16 GB

    Scheda Grafica GeForce GTX 1060 6GB

     

     

    globante
    Partecipante
    • Blenderista
    • Post sul Forum 162
    @globante
    #577675

    Ciao D911C, credo che se metti a disposizione il file sarà più facile aiutarti.

    Dario Demi
    Partecipante
    @d911c
    #577682

    Ciao globante,

    il file è un semplice piano con suzanne sopra. Il problema è proprio la visualizzazione con eevee. Ho lasciato tutto di default

    andcamp
    Partecipante
    @andcamp
    #577685

    ciao, mah … l’ambient occlusion, lo screen space reflections e il bloom settati di default?

    Dario Demi
    Partecipante
    @d911c
    #577689

    Ciao andcamp, credo di essermi spiegato male. Eevee mi da problemi e credo sia un provlema di scheda grafica. Per farlo funzionare ho semplimente attivato le spunte del bloom, AO e screen. Quando vado avanti e indietro con lo zoom l’immagine mi si moltiplica ad effetto specchio e le immagini sono trasparenti. Ho lasciato di default la parte relativa alle preference system. Prima di scaricare initilmente ulteriori driver dper la scheda grafica, mi chiedevo se qualcuno avesse avuto simili bug ed eventualmente come ha risolto.

     

    Grazie

    globante
    Partecipante
    • Blenderista
    • Post sul Forum 162
    @globante
    #577694

    Ho fatto un po di prove, devi aver mosso il valore del “Threshold” , del “Knee” e di “Radius” nel pannello “Bloom”. Mi da lo stesso effetto che fa nella tua img che hai postato ma senza l’effetto specchio con lo zoom.

    Tutto questo quando ho messo il valore del “Threshold” pari a 0, “Knee” sparato al max pari a 1 e,  “Radius” sempre al max pari a 10.

    Riportando il valoredi  “Threshold”  maggiore di 0, Suzanne torna visibile. E se ritocco invece solo “Knee” ad un valore minimo vicino a 0, la scimmietta è quasi un fantasma 😀

    Spero sia questo il tuo problema.

    Dario Demi
    Partecipante
    @d911c
    #577696

    Ciao globante, purtroppo non credo riguardi le impostazioni. Il problema lo ho sia nella viewport che in fase di rendering. Allego link a gif animata per rendere meglio l’idea. L’immagine l’ho trovata in rete ma il problema è analogo al mio nonostante la versione di Blender differente

    https://i.imgur.com/w2Q2VPN.gif

    globante
    Partecipante
    • Blenderista
    • Post sul Forum 162
    @globante
    #577701

    Bhe, si da quest’ultimo gif animato, credo anche io che sia una questione di driver e scheda video. Ma fa un’ultima prova:

    dal pannello “User preferences”, cartella “System” sotto la voce “Sequencer/Clip Editor” si trova l’impostazione “Memory Cash Limit” di default l’ho trovata a 1024.

    Impostala o a zero che dovrebbe dire a Blender di usare illimitatamente la quantità di Cash, oppure ad un valore molto più alto 2048 o suoi multipli.

    Salva le impostazioni e riavvia Blender. Forse qualcosa cambia. Se non dovesse cambiare nulla allora rimetti i valori di default.

    Dario Demi
    Partecipante
    @d911c
    #577743

    Niente, purtroppo non riesco a risolvere. A questo punto non mi resta che sperare nella versione beta della 2.8

    Anche aggiornando i driver il problema persiste e non capisco come fare.

    andcamp
    Partecipante
    @andcamp
    #577745

    oppure prova a scaricare una versione ogni 15 giorni e la provi

    #577753

    mi aggiungo alla discussione: nelle precedenti versioni all’apertura del file, i materiali di eevee basati su textures mi apparivano completamente neri; per risolvere bastava andare nel node editor del materiale e disattivare/attivare un nodo a caso.

    oggi stavo giochicchiando con l’ultima versione, i materiali di eevee non apparivano neri, ma… splendenti di luce propria come quelli di D911C; anche in questo caso è bastato disattivare/attivare un nodo a caso del materiale per farli tornare normali; non ho idea della causa del problema, spero sia un bug temporaneo perchè è una bella rottura…

    globante
    Partecipante
    • Blenderista
    • Post sul Forum 162
    @globante
    #577755

    Mentre aspetti e scarichi ogni 15 gg, consiglio a tutti coloro che hanno un bag, di segnalarlo:

    Menu a tendina “Help” e poi su “Report a Bug”.

    Ci si deve registrare ma è gratis e veloce. Così potete collaborare a migliorare quello che ce da migliorare, o forse vi possono dare una dritta su come ovviare il problema in attesa della prossima release funzionante.

    Non sottovalutiamo questa opzione, abbiamo i migliori programmatori a nostra disposizione 😀

Stai visualizzando 12 post - dal 1 a 12 (di 12 totali)
  • Devi essere connesso per rispondere a questo topic.