Taggato: 

  • Questo topic ha 4 risposte, 2 partecipanti ed è stato aggiornato l'ultima volta 1 anno fa da quetzal.
Stai visualizzando 5 post - dal 1 a 5 (di 5 totali)
  • Autore
    Post
  • quetzal
    Membro
    • Blenderista
    • Post sul Forum 37
    @quetzal
    #846559

    VERS. BLENDER 2.92

    Buongiorno a tutti. Chiedo aiuto poiché sono due giorni che mi arrovello le meningi senza arrivare da nessuna partea dunque il problema è il seguente, ho riggato 2 semplici bones che funzionano bene. A queste bones ho aggiunto un vertex group che anch’esso funziona bene ma durante il percorso si sposta di alcuni centimetri e non ne capisco il motivo. Allego IMG. Gli estremi delle bones seguono il percorso allineati…quindi non capisco proprio.

    Grazie a chiunque sia in grado di aiutare.

    Ricki75
    Partecipante
    @rickigreco7
    #846562

    hai provato a selezionare sia la mesh che le bones per muoverli?

    quetzal
    Membro
    • Blenderista
    • Post sul Forum 37
    @quetzal
    #846581

    No, cioè se entro in pose mode posso selezionare le bones ma non la mesh…credo. Cosa intendi, in questo caso.

     

    Ricki75
    Partecipante
    @rickigreco7
    #846582

    se ho capito bene, il tuo problema è che il bone non resta ancorato alla mesh durante il movimento ma si sposta? controlla i vertici associati al bone e visto il movimento meccanico anche il posizionamento del bone al centro rispetto alla mesh oggetti.

    in object mode se muovi la mesh devi selezionare anche il rig, altrimenti si torce

    quetzal
    Membro
    • Blenderista
    • Post sul Forum 37
    @quetzal
    #848699

    Ciao ricki75, scusa se mi sono attardato a scrivere. Ho provato anche la tua soluzione ma credo di non essere riuscito ad applicare correttamente il tuo consiglio.

    Fatto sta che ho risolto modificando la curva di animazione un lavoro impegnativo, non corretto ma mi ha risolto.

    Ti ringrazio per la cortesia. A presto.

Stai visualizzando 5 post - dal 1 a 5 (di 5 totali)
  • Devi essere connesso per rispondere a questo topic.