Blender Italia forums Supporto Utenti Supporto hardware Problema Spegnimento improvviso PC e riavvio dopo circa 2 secondi

Status della richiesta: Non è una richiesta di supporto
Stai visualizzando 7 post - dal 1 a 7 (di 7 totali)
  • Autore
    Post
  • Francesco Zappasodi
    Partecipante
    • Blenderista
    • Post sul Forum 79
    @francesco_z
    #836248

    Ciao a tutti, quando sono in Viewport shading e agisco sugli slider dei nodi velocemente oppure quando ridimensiono le due viste “3DView shading/Node Editor” il pc si spegne e poi si riaccende dopo circa 2 o 3 secondi, lo fa solo con blender, per fare modifiche ai nodi o ridimensionare le viste devo disattivare lo shading nella 3D View.

    pensando fosse un problema hardware ho fatto diversi banchmark e tutto è filato liscio.

    Questa è la mia configurazione:

    Blender 2.91

    W10 versione 1909

    Scheda madre ASUS H61M-K

    CPU Intel Core I7 2600 3,4 GHz

    GPU NVidia GeForce GTX970 DCM Series

    Memoria 2 schede Crucial 8GB DDR3L 1600 MT/s (PC3L-12800) UDIMM

     

    andcamp
    Partecipante
    @andcamp
    #836278

    Ciao, se crashasse solo Blender o se si bloccasse tutto, potrebbe essere un problema di applicativo/drivers, ma se si riavvia il PC viene in mente proprio un problema sistema operativo/hardware (azzarderei la memoria della scheda video, ma difficile dire così su due piedi). Prova in ogni caso ad aggiornare i drivers della scheda video dal sito del produttore e a tenere d’occhio le performances con il gestore delle attività (e vedere se Windows ha lasciato qualche traccia in un log)


    Francesco Zappasodi
    Partecipante
    • Blenderista
    • Post sul Forum 79
    @francesco_z
    #836435

    il log mi dice come errore critico il “Kernel Power”, il Kernel è la CPU?

    Francesco Zappasodi
    Partecipante
    • Blenderista
    • Post sul Forum 79
    @francesco_z
    #836439

    Aggiorno sempre i driver della scheda video e il sistema operativo, ho le ultime versioni

    Ma il termine Kernel Power cosa indica, che al processore non arriva la corrente giusta?

    Francesco Zappasodi
    Partecipante
    • Blenderista
    • Post sul Forum 79
    @francesco_z
    #839989

    Torno qui dopo innumerevoli prove e reinstallazioni di Blender, W10, Driver……

    Sempre lo stesso problema, ultimamente mi si spegneva anche senza renderizzare nella wiewport, ma in quel caso stavo lavorando con 2 finestre affiancate della viewport, poi ho provato a renderizzare sia in GPU che in CPU scene abbastanza complesse in finestra separata ed è andato a buon fine.

    poi mi è venuto il dubbio che il problema si verificava quando avevo 2 finestre nell’area di lavoro di blender (escluso quelle 2 di default sulla destra).

    Allora ho provato ad renderizzare in anteprima sulla viewport con una sola finestra nell’area di lavoro ed in effetti il pc non crasha, non si spegne.

    Cosa può essere?

    Blender Italia
    Amministratore del forum
      @admin
      #839990

      Puoi dirci da quanto è la PSU installata sul tuo computer?

      Grazie


      Francesco Zappasodi
      Partecipante
      • Blenderista
      • Post sul Forum 79
      @francesco_z
      #840004

      Vultech real power 600W Pro 80+ modulato

    Stai visualizzando 7 post - dal 1 a 7 (di 7 totali)
    • Devi essere connesso per rispondere a questo topic.