Status della richiesta: Non risolto
Stai vedendo 8 articoli - dal 1 a 8 (di 8 totali)
  • Autore
    Articoli
  • #503956

    Gaetano Seminara
    Partecipante
    • Blenderista
    • Post sul Forum 120

    Salve a tutti, ho un problema, non capisco perchè non mi permette più di ruotare il sole e inoltre, quando sono nella modalità rendered, anche se ho messo un HDRI questa non mi viene visualizzata, vedo solo una serie di colori uniformi, che cambiano in base a come metto la telecamera

    Qualcuno sa dirmi come risolvere questo problema?

    #503957

    Francesco Andresciani
    Moderatore
    • Blender Foundation Certified Trainer
    • Blender Italia Staff
    • Associato Blender Italia
    • Professionista accreditato
    • Moderatore Forum

    Ciao Gaetano, lo sfondo non lo vedi perché sei in vista ortogonale e non prospettica.

    Per la rotazione, puoi postare la schermata dei nodi?

    #503970

    Gaetano Seminara
    Partecipante
    • Blenderista
    • Post sul Forum 120

    Risolto il problema dello sfondo.

    Ecco il nodo del sole e tutto il resto 😀

     

    #504062

    Anfeo
    Moderatore
    • Blender Italia Staff
    • Associato Blender Italia
    • Professionista accreditato
    • Moderatore Forum

    Per l’hdri assicurati di avere la configurazione nel nodo del world come da immagine.

    In oltre per attivare la visualizzazione nel background dell’hdri in modalità solid devi attivare la spunta a word backgraund nel menù delle proprietà come vedi da immagine.

    Per la rotazione del sole, facci capire se è proprio l’oggetto sole che non si ruota o intendi altro.

    Nel caso non si ruoti è probabile che hai inserito qualche keyframe o bloccato accidentalmente la sua selezione.

    Se riesci a ricreare il problema su un file più snello mettilo in condivisione che lo analizziamo, in caso tu abbia risolto facci sapere come, grazie.


    #504139

    Gaetano Seminara
    Partecipante
    • Blenderista
    • Post sul Forum 120

    Mi hanno risposto sul post che ho scritto su facebook ed ho risolto, comunque grazie per l’aiuto 🙂

    #504142

    Blender Italia
    Amministratore del forum

      Si, gaetano…. ma come hai risolto?

      aver ricevuto la risposta da altri canali non permette di mantenere in stallo questo topic. Ti chiedo di postare la risoluzione al tuo problema.


      #504152

      Gaetano Seminara
      Partecipante
      • Blenderista
      • Post sul Forum 120

      A scusate, non pensavo che dovevo scrivere come ho risolto.
      Il problema dell’HDRI era solamente dovuto al fatto che ero in vista ortografica e non prospettica; il problema della rotazione e della scala degli oggetti era dovuto al fatto che ho premuto sul tasto dell’immagine che ho messo qui sotto.

      #504156

      Blender Italia
      Amministratore del forum

        A scusate, non pensavo che dovevo scrivere come ho risolto.
        Il problema dell’HDRI era solamente dovuto al fatto che ero in vista ortografica e non prospettica; il problema della rotazione e della scala degli oggetti era dovuto al fatto che ho premuto sul tasto dell’immagine che ho messo qui sotto.

        Tranquillo, il problema è che fb inghiotte i post e quindi la risoluzione annunciata da te non si trova facilmente (a breve scomparirà).

        La risoluzione che hai postato aiuterà una altra persona dopo di te.


      Stai vedendo 8 articoli - dal 1 a 8 (di 8 totali)

      Devi essere loggato per rispondere a questa discussione.