Status della richiesta: Risolto
Stai visualizzando 17 post - dal 1 a 17 (di 17 totali)
  • Autore
    Post
  • Alessandro
    Partecipante
    • Blenderista
    • Post sul Forum 31
    #827635

    Buongiorno a tutti,

    spero di scrivere nel posto giusto, sto modellando un auto e mi funziona tutto alla perfezione, ho inserito le reference nelle varie viste ortogonali (frontale, superiore, laterale e posteriore), il problema mi si presenta nel momento in cui passo alla vista poteriore in cui vedo anche ciò che ho modellato nella vista frontale, rendendomi di fatto complicata la modellazione

    Vi allego due immagini per maggiore chierezza e vi ringrazio per il supporto che potete fornirmi

    328r98r32j8r2jmi
    Partecipante
    #827636

    da object mode seleziona l’immagina reference nella viewport cliccandoci come fosse una mesh, ti comparirà un icona extra tra quelle della tab modificatori, particles, materiale ecc

    cliccandoci avrai tutte le opzioni che ti servono per gestire anche la visibilità da dietro, opacità ecc ecc

    ora non entro nello specifico che non ho installata la 2.8x ma il succo è quel che ti ho descritto

    Alessandro
    Partecipante
    • Blenderista
    • Post sul Forum 31
    #827637

    Ciao Fiasco

    l’opacità l’ho modificata ma non capisco come impostare in modo che nella orto frontale vedo solo quello che modello in frontale e in posteriore solo quello che modello in posteriore

    proverò a verificare nuovamente dove mi hai suggerito tu

    Steamboy
    Partecipante
    #827638

    Ciao! Puoi anche banalmente selezionare in edit mode la parte frontale dell’auto che hai già modellato e nasconderla con il tasto h, una volta che hai finito la parte posteriore, rendi di nuovo visibile la parte nascosta premendo i tasti Alt + h


    Love 3D
    328r98r32j8r2jmi
    Partecipante
    #827639

    @Alessandro scusami, credo di aver frainteso il tuo problema, pensavo alle reference invece parli proprio del modello, a meno che tu non sia in qualche sorta di wireframe/xray mode attivo o tu stia modellando solo vertici spigoli senza creare le facce non dovresti vedere il didietro specie in orto view, hai pure l’opzione “limit selection to visible” deflaggata quindi non capisco davvero cos’altro potrebbe essere

    Alessandro
    Partecipante
    • Blenderista
    • Post sul Forum 31
    #827640

    Ciao

    sto modellando Estrudendo vertici @Fiasco Games, l’opzione limit selection dove la trovo ?

    grazie del suggerimento @steamboy

    328r98r32j8r2jmi
    Partecipante
    #827642

    se stai estrudendo meri vertici è normale che li vedi perchè non ci sono facce a coprirli, a parte nasconderli come ti suggeriva Steamboy non so se ci sia molto altro da fare..

    il “limit selection”è questo qua, ma non ti serve a nulla toccarlo, anzi poteva essere causa del tuo problema in caso fosse attivo perchè praticamente ti fa vedere i vertici nascosti dietro le facce, pero’ appunto il tuo caso è che stai lavorando senza facce quindi ripeto è normale che vedi in “wireframe” reale ogni cosa

     

     

    Alessandro
    Partecipante
    • Blenderista
    • Post sul Forum 31
    #827643

    Ok quindi lavorando in questo modo non ho possibilità di non vedere il frontale nella orto posteriore a meno che non nascondo il tutto giusto ?
    devo quindi modellare in tre parti frontale laterale e poi posteriore e poi unire tutto

     

    328r98r32j8r2jmi
    Partecipante
    #827644

    puoi fare in tanti modi, onestamente però non capisco perchè non “chiudi” direttamente le facce, così quando e se vuoi avere la vista wireframe ti basta appunto attivare disattivare la modalità wireframe con Z

    Alessandro
    Partecipante
    • Blenderista
    • Post sul Forum 31
    #827653

    Pensavo in effetti di utilizzare “F” e cominciare a creare le facce e una tipologia di base che migliorerò poi Man mano che modello

    vi ringrazio entrambi per il supporto fornito

    @FiascoGames

    @Steamboy

    Alessandro Passariello
    Moderatore
    #827674

    Io di solito uso il sistema del Box reference
    http://www.blender.it/forums/topic/mach-patrol/

    http://www.blender.it/forums/topic/bic-03-2017-auto-depoca-alessandro-passariello/

    Mi trovo molto bene per evitare di essere disturbato da facce che non mi interessano rispetto alle inquadrature, imposto le stesse per evitare si vedano le due facce… usando il Backface Culling dal tab Material Properties, Setting


    Associazione Blender Italia

    http://www.associazione.blender.it

    Alessandro Passariello
    Moderatore
    #827675

    Fammi sapere


    Associazione Blender Italia

    http://www.associazione.blender.it

    Alessandro
    Partecipante
    • Blenderista
    • Post sul Forum 31
    #827833

    Ciao ragazzi come detto ho iniziato con “F” a creare le facce dai vertici (4) e non riscontro più il problema citato nel post

    grazie a tutti per i vostri suggerimenti

    Alessandro
    Partecipante
    • Blenderista
    • Post sul Forum 31
    #827975

    Ciao

    scusate ma non ho risolto il problema come credevo, in realtà passando alla visuale posteriore continuo a vedere quello che ho modellato nella frontale, ho fatto una nuova prova, partendo da un piano e estrudendo i vertici ma mi succede sempre lo stesso (posto qui delle immagini), non riesco a capire cosa devo modificare per non avere questo problema o se sbaglio qualcosa

     

    Vedo corretamente nel immagine frontale ma non ho la visuale pulita nella posteriore

    Grazie

     

    Alessandro
    Partecipante
    • Blenderista
    • Post sul Forum 31
    #827981

    Ciao

    ho risolto o attivato il Backface Culling che mi sono reso conto non essere attivo e ho reimpostato le immagini di sfondo in modo corretto, e ora tutto funziona nella parte frontale vedo ciò che modello sul frontale vedi immagine qui sotto

    E nella parte posteriore non vedo nulla del frontale vedi immagine qui sotto

    Scusate ma sono nuovo del programma e non ho molta dimestichezza nel trovare le voci nel menu e le impostazioni

    Grazie a tutti

     

    328r98r32j8r2jmi
    Partecipante
    #827982

    si è normale, finchè non modelli qualcosa che copre quel che hai dietro continuerai a vederlo (seppure il “culo delle facce”), col backface culling in effetti fai proprio quel lavoro cioè non renderizzi a schermo quello che “non punta” – a livello di normali – verso la camera (o visuale della viewport che sia), quindi nel tuo caso, se finalmente ho capito qual’era il problema XD , hai trovato proprio una soluzione ottimale, bravo

    Alessandro
    Partecipante
    • Blenderista
    • Post sul Forum 31
    #827997

    FIASCO GAMES

    Grazie mille mi sono intestardito dovevo trovare la soluzione per forza

    :)

Stai visualizzando 17 post - dal 1 a 17 (di 17 totali)
  • Devi essere connesso per rispondere a questo topic.