Status della richiesta: Non è una richiesta di supporto
Stai visualizzando 8 post - dal 1 a 8 (di 8 totali)
  • Autore
    Post
  • FosDesign
    Partecipante
    • Blenderista
    • Post sul Forum 18
    @fosdesign
    #601089

    Buongiorno a tutti sono nuovo del software.

    Oggi sperimentando un po’ non ad un certo punto non ho più permesso di fare undo (sia da shortcut che da comando) e ad esempio neanche suddividere, ad esempio, un piano.. potrei aver toccato qualcosa sulla tastiera per sbaglio? Vedete appunto che le opzioni di subdivide non sono abilitate….

    Grazie in anticipo.

    alex
    Partecipante
    • Blenderista
    • Post sul Forum 288
    @alexsdraub
    #601539

    gli Undo di default sono 32 ma puoi aumenterli, trovi l’impostazione nella sezione editing delle user preferences (CTRL+ALT+U)

    FosDesign
    Partecipante
    • Blenderista
    • Post sul Forum 18
    @fosdesign
    #603209

    li avevo già a 0 (che dovrebbe infinito) ma in ogni caso non è quello il problema, non si risolve.. anche perchè rimane il problema ad esempio del subdivide

    alex
    Partecipante
    • Blenderista
    • Post sul Forum 288
    @alexsdraub
    #603896

    hai il Global Undo selezionato? sempre nelle preferenze

     

    Harvester
    Partecipante
    @harvester
    #604026

    Accertati che l’opzione Global Undo sia spuntata nelle preferenze.

    Quel problema potrebbe essere causato anche da uno o più add-on che hai attivato in Blender. Ti suggerisco di avviare Blender con le impostazioni di fabbrica (Menu FILE->Load Factory Settings) e riprova. Nel caso tu abbia diversi add-on installati, per sapere qual’è che eventualmente crea il problema puoi disattivarli uno alla volta e controllare.

    Altra opzione è quella di cancellare il file di configurazione delle preferenze ed eventualmente anche quello di startup che trovi … dipende come hai “installato” Blender:

    Come vedi, nel pannello a sinistra quella è la posizione dei file di configurazione nella mia installazione “portable” mentre, se hai installato Blender con l’installer di Windows, trovi quei file nel tuo profilo utente C:\Users\[USERNAME]\AppData\Roaming eccetera, eccetera, come da pannello a destra nell’immagine di cui sopra.

    Ovviamente ciò comporterà il dover riconfigurare Blender, ma si tratta di un male da poco.

    FosDesign
    Partecipante
    • Blenderista
    • Post sul Forum 18
    @fosdesign
    #604480

    mannaggia era il global undo attivato.. che cos’è a proposito?

    FosDesign
    Partecipante
    • Blenderista
    • Post sul Forum 18
    @fosdesign
    #607151

    in realtà il problema persiste, ma solo nel file in cui sto lavorando… se apro un nuovo file invece è tutto normale e mi fa fare l’undo e il subdivide..

    Harvester
    Partecipante
    @harvester
    #607434

    Prova ad aprire il file deselezionando l’opzione Load user interface che trovi nel pannello a sinistra.

Stai visualizzando 8 post - dal 1 a 8 (di 8 totali)
  • Devi essere connesso per rispondere a questo topic.