[Supporto richiesto] problemi animazione dei particles

Tag: 

Stai vedendo 5 articoli - dal 1 a 5 (di 5 totali)
  • Autore
    Articoli
  • #575225

    Parmex
    Partecipante
    • Blenderista
    • Post sul forum 10

    Salve, sto provando un po’ i particles per la prima volta, e sono incappato in due piccoli problemi:
    1) quando avvio l’animazione viene emessa la particella che è un oggetto in un altro layer, ma nel primo frame è ruotato di 90° come in figura, già dal frame dopo si rimette a posto. ( l’oggetto emesso è il cerchio bucato).
    2)Ho messo un’animazione molto semplice per questo oggetto (diventa semplicemente leggermente più grande), ma poi durante l’animazione come particle, l’animazione viene contata una volta globalmente e basta, come posso fare per fare in modo che ogni oggetto emesso abbia l’animazione che parte dall’inizio?

    Grazie 🙂

    1+
    #575276

    andcamp
    Moderatore
    • Veterano Platino
    • ★★★★★★
    • Post sul forum 5478
    • Blender.it Staff
    • Associato Blender Italia

    Buondì 🙂

     

    |1) quando avvio l’animazione viene emessa la particella che è un oggetto in un altro layer, ma nel primo frame è ruotato di 90° come in figura, già dal frame dopo si rimette a posto. ( l’oggetto emesso è il cerchio bucato).

     

    prova nel sottopannello “Render” di particles a spuntare l’opzione rotation e quindi a fare ripartire l’animazione con alt+A

     

     

     

     

     


    1+
    #575280

    Parmex
    Partecipante
    • Blenderista
    • Post sul forum 10

    Ciao, grazie per la risposta 🙂
    Il primo problema l’ho risolto già anche se non so come, forse perchè per l’oggetto emesso ho fatto apply->visual transform. Per la prossima volta seguirò il tuo consiglio 🙂
    Il secondo problema invece persiste 🙁

    0
    #575282

    andcamp
    Moderatore
    • Veterano Platino
    • ★★★★★★
    • Post sul forum 5478
    • Blender.it Staff
    • Associato Blender Italia

    per il secondo problema potresti provare ad utilizzare una texture blend  per le particles che influenzi il size


    1+
    #575326

    Parmex
    Partecipante
    • Blenderista
    • Post sul forum 10

    Ho provato ad usare una texture blend però non funziona più normalmente l’emissione dei particles,me li genera tutti insieme e uno dentro l’altro.
    Appena la levo, tornano a generarsi normalmente

    0
Stai vedendo 5 articoli - dal 1 a 5 (di 5 totali)

Devi essere loggato per rispondere a questa discussione.