Problemi col template fantasy Zippo

Blender.it | ArtWork | Work in Progress | Problemi col template fantasy Zippo

Stai vedendo 4 articoli - dal 1 a 4 (di 4 totali)
  • Autore
    Articoli
  • #539581

    Angelo Beppe
    Partecipante
    • Blenderista
    • Conversazioni totali11

    Buon giorno;

    ho avuto un po’ di problemi a renderizzare il template del fantasy zippo.

    Ovvero al lancio del render Blender mi avvertiva che gli ci sarebbero volute 1284 ore e svariati minuti per completare il render.

    Ho fatto alcuni tentativi di alleggerimento della scena e del render ottenendo 750 ore e fischia minuti di render.

    Alla fine ho risolto aprendo un altro file Blender e, cancellato ogni oggetto presente sulla scena comprese camera e lamp, ho incorporato, ( append),lo zippo, il piano e la camera. Fatti i dovuti interventi ho renderizzato in meno di due ore.

    Magari la cosa era più semplice e veloce da risolvere, se qualcuno sapesse dove sta il problema e come risolverlo più semplicemente magari lo faccia presente.

    Comunque questo è il risultato:

    0
    #539610

    Michele93
    Partecipante
    • Blenderista
    • Conversazioni totali52

    In meno di due ore?? Ma che impostazioni stai usando??  Io il mio l’ho renderizzato in meno di 5 minuti ed è molto più realistico del tuo.

    Utilizzo un pc normalissimo anzi sotto la media e con cpu xké non mi legge la mia scheda grafica.

    Secondo me stai sbagliando qualcosa ti consiglio di usare un 50 o 100 samples reali e usare il denoiser.  Guarda su youtube come settare correttamente il render.

    0
    #539642

    Riccardo
    Partecipante
    • Blenderista
    • Conversazioni totali117

    Nel template che scarichi in menu / render / samples, è spuntata la voce ‘square samples’. Il numero dei samples funziona in modo diverso dal normale setting, ad esempio mettendo 24 ti renderizzerà 576 samples, mettendo un numero di samples alti come 500 ti renderizzerà 250 000 samples, di conseguenza  ti verrà fuori una cifra assurda (come sarà capitato a te). Ecco perché aprendo un nuovo file il render ti ha dato le tempistiche normali, basta solamente togliere la spunta o diminuire i samples.

     

     

     

    0
    #539679

    Angelo Beppe
    Partecipante
    • Blenderista
    • Conversazioni totali11

    Una voce a me del tutto ignota!!!

    Che giust’appunto avevo ignorato portando il numero dei samples a 1500 e di conseguenza Blender ne calcolava 2250000. Penso che sia troppo per qualunque Computer.

    Grazie mille!

    Ps. Anche il “denoiser” è una voce a me del tutto ignota. cercherò d’informarmi.

    0
Stai vedendo 4 articoli - dal 1 a 4 (di 4 totali)

Devi essere loggato per rispondere a questa discussione.