Status della richiesta: Non è una richiesta di supporto

Taggato: ,

Stai visualizzando 3 post - dal 1 a 3 (di 3 totali)
  • Autore
    Post
  • Alcor
    Partecipante
    • Blenderista
    • Post sul Forum 20
    #778978

    salve,

    sto seguendo il video corso di Andresciani pubblicato sul sito, ma al momento di applicare il modificatore Bevel non succede niente. Ho controllato le normali (ricalcolandole) e sono a posto, ho applicato con CTRL A SCALE, ma ancora non succede niente.

    Sto studiando su Blender v. 2.76 e allego un’immagine prima di applicare Bevel e una dopo.

    Ho cercato sul forum altri topic sul discorso bevel e, seppur trovandoli, non ho risolto. Così come con i video su Youtube.

    Aiuto.

    Grazie.

    Otibum
    Partecipante
    • Blenderista
    • Post sul Forum 36
    #778985

    Nelle impostazioni del Bevel, quando è abilitato il comando ”Clamp Overlap”, il programma evita in automatico un funzionamento scorretto del bevel laddove la mash risulta sovrapporsi in maniera estrusa e non conforme ad un risultato decente, dove procede secondo un beveling ”errato” insomma. Dunque quando abiliti quell’opzione il bevel si autolimita alla minima Width che non provoca errori. Per correggere, vedi manualmente facendo più prove, disabilitando quell’opzione e riabilitandola in seguito, dove il bevel ti crea errori cerca di rimodellare la mesh affinchè non te li crei, successivamente raibilita l’opzione per assicurarti che vada tutto bene anche secondo Blender e procedi, fammi sapere come va!


    ~ Otibum
    Alcor
    Partecipante
    • Blenderista
    • Post sul Forum 20
    #778996

    Grazie Otibum,

    ho risolto ripercorrendo passo passo l’esercizio e dunque la modellazione della mesh, testando di volta in volta il modificatore e il comando Clap OverLap e il ricalcolo delle normali. Adesso funziona… è un po’ un mistero della fede.

    Grazie davvero.

Stai visualizzando 3 post - dal 1 a 3 (di 3 totali)
  • Devi essere connesso per rispondere a questo topic.