[Supporto richiesto] Problemi con blend4web

Stai vedendo 12 articoli - dal 1 a 12 (di 12 totali)
  • Autore
    Articoli
  • #583628

    Alessandro Passariello
    Partecipante
    • Veterano
    • ★★
    • Post sul Forum 683
    • Blender.it Staff
    • Associato Blender Italia
    • Moderatore Forum

    ho realizzato  questo progetto

    http://www.museodeibersaglieri.it

    ma all’86% si pianta per decine di secondi per via di tanti errori

    Non so come risolvere … il navigatore è ricavato da uno degli esempi dentro Blend4web…

    Qualcuno che mi aiuta?


    Presidente Associazione Blender Italia

    http://www.associazione.blender.it

    #583629

    Alessandro Passariello
    Partecipante
    • Veterano
    • ★★
    • Post sul Forum 683
    • Blender.it Staff
    • Associato Blender Italia
    • Moderatore Forum

    usare i tasti wasd per muovere e il mouse per girare la testa

     


    Presidente Associazione Blender Italia

    http://www.associazione.blender.it

    #583631

    andcamp
    Partecipante
    • Veterano Platino
    • ★★★★★★
    • Post sul Forum 5748
    • Blender.it Staff
    • Associato Blender Italia
    • Moderatore Forum

    |ma all’86% si pianta per decine di secondi per via di tanti errori

     

     

    prima di tutto bisogna vedere se si blocca per gli errori o perché sta caricando le immagini

     

    esaminiamo gli errori: server 500 ed errori che sembrano associati alle immagini …. può essere che tenti di utilizzare le immagini prima che siano caricate del tutto e dopo tanti dai e ridai, errore dopo errore, riesca a trovarle e le utilizzi


    #583635

    Alessandro Passariello
    Partecipante
    • Veterano
    • ★★
    • Post sul Forum 683
    • Blender.it Staff
    • Associato Blender Italia
    • Moderatore Forum

    Ho controllato,

    mi da l’errore sulle mappe che ho inserito col modello.

    Ho anche corretto, ma nel modello aggiornato che ho da parte, la grandezza delle texture riferendomi al quelle di grandezza consigliate dal produttore di Blend4web… ma nulla … stesso errore


    Presidente Associazione Blender Italia

    http://www.associazione.blender.it

    #583636

    Fangetto
    Partecipante
    • Veterano
    • ★★
    • Post sul Forum 476
    • Associato Blender Italia

    A me non da nessun problema, ci mette un pò (una decina di secondi) a caricare dall’86% ma poi funziona.

    Hai un problema di culling o di Alpha con i lampioni

    Provato su Edge  e Chrome, già,,, Billo!!!!!


    Don’t Feed The Trool
    #583638

    andcamp
    Partecipante
    • Veterano Platino
    • ★★★★★★
    • Post sul Forum 5748
    • Blender.it Staff
    • Associato Blender Italia
    • Moderatore Forum

    |A me non da nessun problema

    se lo provi con Chrome, premi F12 e guarda la Console


    #583639

    Fangetto
    Partecipante
    • Veterano
    • ★★
    • Post sul Forum 476
    • Associato Blender Italia

    ah Ok albero di Natale rosso, ma perché sono .png.dds? le converte lui cosi? magari è la doppia estenzione che può dar fastidio provato a dargliele solo dds?


    Don’t Feed The Trool
    #583644

    Alessandro Passariello
    Partecipante
    • Veterano
    • ★★
    • Post sul Forum 683
    • Blender.it Staff
    • Associato Blender Italia
    • Moderatore Forum

    ah Ok albero di Natale rosso, ma perché sono .png.dds? le converte lui cosi? magari è la doppia estenzione che può dar fastidio provato a dargliele solo dds?

    Si le converte lui

    mi fa piacere sentire che non vi da problemi…

    In settimana allora posto la versione migliorata


    Presidente Associazione Blender Italia

    http://www.associazione.blender.it

    #583645

    Alessandro Passariello
    Partecipante
    • Veterano
    • ★★
    • Post sul Forum 683
    • Blender.it Staff
    • Associato Blender Italia
    • Moderatore Forum

    Non chiudo la discussione per valutare gli aggiornamenti


    Presidente Associazione Blender Italia

    http://www.associazione.blender.it

    #583648

    Fangetto
    Partecipante
    • Veterano
    • ★★
    • Post sul Forum 476
    • Associato Blender Italia

    c’è qualche oggetto flat (le bacheche nel corridoio, i vetri della porta del corridoio e i panettoni fuori all’ingresso) non so se li hai caricati tu cosi, comunque a dargli le dds direttamente proverei comunque, se non ho capito male devi disabilitare la compressione (che sarebbe quindi la conversione che fa lui da png/jpg a dds) e allora ti permette di dargli le dds direttamente che come formato realtime è preferibile al png jpg, lavora diversamente a livello hardware


    Don’t Feed The Trool
    #583649

    Alessandro Passariello
    Partecipante
    • Veterano
    • ★★
    • Post sul Forum 683
    • Blender.it Staff
    • Associato Blender Italia
    • Moderatore Forum

    c’è qualche oggetto flat (le bacheche nel corridoio, i vetri della porta del corridoio e i panettoni fuori all’ingresso) non so se li hai caricati tu cosi, comunque a dargli le dds direttamente proverei comunque, se non ho capito male devi disabilitare la compressione (che sarebbe quindi la conversione che fa lui da png/jpg a dds) e allora ti permette di dargli le dds direttamente che come formato realtime è preferibile al png jpg, lavora diversamente a livello hardware

    Si, il modello ha degli errori visivi… trasparenze, vetri e tanto altro che ho aggiustato col nuovo modello.

    ho anche migliorato le texture… è in pratica un modello rifatto exnovo


    Presidente Associazione Blender Italia

    http://www.associazione.blender.it

    #583650

    Fangetto
    Partecipante
    • Veterano
    • ★★
    • Post sul Forum 476
    • Associato Blender Italia

    Se guardi l’immagine che ho caricato fuori dalla porta si vede il panettone senza texture e completamente flat, e nella porta d’ingresso si vedono i vetri che sono gialli flat come se mancasse la texture mi riferivo a quello non so se è cosi per via dell’errore che da o se li hai caricati tu così è per quello che te li ho elencati, il lavoro in se promette bene


    Don’t Feed The Trool
Stai vedendo 12 articoli - dal 1 a 12 (di 12 totali)

Devi essere loggato per rispondere a questa discussione.