Problemi con il comando Loop Cut

Stai vedendo 12 articoli - dal 1 a 12 (di 12 totali)
  • Autore
    Articoli
  • #584479

    Il Capochiave
    Partecipante
    • Blenderista
    • Post sul Forum 27

    Ciao blenderisti esperti,
    non riesco a usare loop cut. O meglio:
    – non mi compare il taglio viola, ma diventa subito arancione;
    – se giro la rotella del mouse non mi compaiono i tagli multipli;
    – di conseguenza non riesco a portare il taglio in corrispondenza dello spigolo esterno del cubo e poi ad arretrarlo di quanto desidero (ad esempio cinque centimetri).
    Ovviamente è un grosso problema per me…

    #584481

    andcamp
    Partecipante
    • Veterano Platino
    • ★★★★★★
    • Post sul Forum 5741
    • Blender.it Staff
    • Associato Blender Italia
    • Moderatore Forum

    |– non mi compare il taglio viola, ma diventa subito arancione;

    non devi cliccare ma solo posizionarti con il mouse


    #584482

    Anfeo
    Partecipante
    • Blender.it Staff
    • Associato Blender Italia
    • Professionista accreditato
    • Moderatore Forum

    Sposto nella sezione più giusta


    #584483

    little_angel
    Partecipante
    • Veterano
    • ★★
    • Post sul Forum 906
    • Associato Blender Italia

    devi essere in edit mode e premere ctrl+r (basta che il cursore del mouse sia all’interno della 3Dview..), a quel punto posizionati ovunque vuoi e ti comparirà il loop di partenza viola, se non ti funziona la rotella puoi anche premere pagsu e pagiu per aggiungere togliere loop

    come facevi il tutorial del tavolo senza poter usare il loop cut  se è praticamente basato su quello??

     


    e allora.. sotto!!
    #584491

    andcamp
    Partecipante
    • Veterano Platino
    • ★★★★★★
    • Post sul Forum 5741
    • Blender.it Staff
    • Associato Blender Italia
    • Moderatore Forum

    se stai usando la versione 2.8, il loop cut all’inizio è giallo non viola


    #584494

    Anfeo
    Partecipante
    • Blender.it Staff
    • Associato Blender Italia
    • Professionista accreditato
    • Moderatore Forum

    Credo che ci sia una mesh non conforme, se riesci posta un’immagine del tuo problema così possiamo aiutarti meglio.


    #584563

    Il Capochiave
    Partecipante
    • Blenderista
    • Post sul Forum 27

    Infatti sulla tutorial della scrivania sono incagliata da ieri. Provo e riprovo e non capisco dove sbaglio!!!
    Il mio problema è che non riesco a posizionare la linea di taglio ad esempio dal bordo… non so come si fa e non capisco perché riprovo la sequenza del video e non mi viene!!!

    #584564

    Il Capochiave
    Partecipante
    • Blenderista
    • Post sul Forum 27

    E non capisco nemmeno perchè se agisco sulla rotella del mouse mi zooma la vista anziché aumentarmi o diminuirmi queste benedette linee di taglio

     

    #584565

    andcamp
    Partecipante
    • Veterano Platino
    • ★★★★★★
    • Post sul Forum 5741
    • Blender.it Staff
    • Associato Blender Italia
    • Moderatore Forum

    |Il mio problema è che non riesco a posizionare la linea di taglio ad esempio dal bordo… non so come si fa e non capisco perché riprovo la sequenza del video e non mi viene!!!

     

    non mi ricordo il tutorial, ma in generi crei il loop cut, lo trascini verso il bordo e rilasci e poi lo sposti con G e inserendo il valore, positivo o negativo a seconda della direzione

     

     

    |E non capisco nemmeno perchè se agisco sulla rotella del mouse mi zooma la vista anziché aumentarmi o diminuirmi queste benedette linee di taglio

     

    perché vuol dire che hai già premuto il tasto del mouse

     

     


    #584566

    DVStudio
    Partecipante
    • Blenderista
    • Post sul Forum 46

    prova con un normalissimo cubo e se ci riesci vuol dire che hai una mesh corrotta


    Blender 2.80

    Architetto Freelance – Libero Professionista – Progettazione Bioclimatica

    #584567

    Fangetto
    Partecipante
    • Veterano
    • ★★
    • Post sul Forum 471
    • Associato Blender Italia

    Se utilizzi il comando dal menu le modifiche vanno fatte tramite il tab in basso a sinistra, con number of cuts modifichi il numero di tagli e con lo slide factor influenzi  il comando slide…. il motivo di questa scelta non riesco a comprenderlo quindi non chiedere.. 🙂

    Probabilmente è un piccolo bug che devono correggere o almeno spero


    Don’t Feed The Trool
    #584593

    globante
    Partecipante
    • Blenderista
    • Post sul Forum 32

    Prova così:

    1- Apri blender

    2- aggiungi un cubo (se gia non è stato creato)

    3- entra in “editmode” premendo il tasto TAB o dal comando in alto a sinistra.

    4- dalla tastiera, scegli: CTRL+R senza premere col mouse da nessuna parte.

    5-dirigiti verso il tuo cubo, senza mai premere il mouse e muovi la rotellina, dovresti vedere le righe gialle della comando “cut” che si aggiungono o che si diminuiscono.

    6- quando il numero di tagli ti soddisfa, premi il tasto sinistro del mouse (una sola volta) per accettare.

    7- Adesso il taglio scelto diventa arancione e il mouse ti permette senza mai cliccare di poter scegliere dove posizionare la linea arancione. Quando hai scelto la posizione, clicca col tasto sinistro del mouse per accettare.

    8- Adesso se vuoi ancora spostare il precedente taglio, dovrai premere da tastiera G (oppure scegliere il comando Move dal pannello dei comandi a sinistra dello schermo), digita la quantità del movimento e casomai il segno meno “-” per invertire il senso di spostamento. E premi invio.

     

Stai vedendo 12 articoli - dal 1 a 12 (di 12 totali)

Devi essere loggato per rispondere a questa discussione.