Blender Italia forums Supporto Utenti Supporto Illuminazione, nodi e rendering problemi con la funzione camera

Status della richiesta: Non è una richiesta di supporto

Taggato: 

Stai visualizzando 8 post - dal 1 a 8 (di 8 totali)
  • Autore
    Post
  • Andrea 21
    Partecipante
    @andrea21
    #855348

    Buonasera a tutti, ho problemi con la funzione camera perchè quando entro in visualizzazione camera visualizzo un immagine allungata come posso risolvere ?

    Grazie per la risposta

    Harvester
    Partecipante
    @harvester
    #855349

    Ti sei allontanato dalla Camera. Usa la rotellina del mouse per avvicinarti, oppure premi il tasto Home per ingrandire la vista camera.

    Andrea 21
    Partecipante
    @andrea21
    #855350

    Ciao @harvester utilizzo un mac non va

    Harvester
    Partecipante
    @harvester
    #855352

    Che cosa non và? Sii più specifico.

     

    Per verificare se c’è un problema del software (un cosiddetto “bug” o baco del software) ti suggerisco di creare un nuovo file, resettare Blender alle impostazioni “di fabbrica”, andando in File | Defaults |Load Factory Settings, quindi, se necessario, aggiungi un camera alla scena di default e verifica che premendo Ctrl + 0 (tastierino numerico ZERO), riesci ad entrare in vista camera, quindi usa la rotellina del mouse per avvicinare o allontanare la vista camera.
    Se non funzionasse, allora bisogna individuare la causa del problema.

    Andrea 21
    Partecipante
    @andrea21
    #855353

    non riesco ad avvicinarmi in visualizzazione camera

    Harvester
    Partecipante
    @harvester
    #855354

    Scusa Andrea, ma la mia prima risposta mi pareva un po’ riduttiva, quindi l’ho integrata con alcuni suggerimenti.

    Ti suggerisco inoltre di specificare le caratteristiche della tua macchina, come tipo di CPU, quantità di memoria RAM, scheda video e versione dei driver, quantità di memoria VRAM, sistema operativa e relativa versione, versione di Blender.

    Andrea 21
    Partecipante
    @andrea21
    #855355

    Grazie @harvester adesso funziona  mi sono  accorto dopo aver seguito il tuo suggerimento che in fase di rendring mi fa solo un  piccolo pezzo ingrandito cosa che prima non succedeva come posso risolvere?

     21.5 Retina 4K i5 3.0GHz i5 6-core / RAM 8Gb / HD Fusion Drive 1TB / Radeon Pro 560X

    Render engine  AMD Radeon™ ProRender versione 2.4.11

    blender 2.83.17

    attendo una tua risposta

    Harvester
    Partecipante
    @harvester
    #855356

    Controlla di non aver attivato Render Region nelle Output Properties sotto Dimensions, Render Region.

Stai visualizzando 8 post - dal 1 a 8 (di 8 totali)
  • Devi essere connesso per rispondere a questo topic.