problemi con linking

Stai vedendo 13 articoli - dal 1 a 13 (di 13 totali)
  • Autore
    Articoli
  • #575471

    Vidart
    Partecipante
    • Blenderista
    • Conversazioni totali66

    Salve a tutti, ho notato che nel mio file di blender quando premo ctrl+alt+o (link) e una volta selezionata la cartella da cui andare a prendere quello che mi serve, questi mi appaiono piccolissimi . c’è un modo per ingrandirli? senza a dare a modificare il file originale?

    #575472

    Flesciamento
    Partecipante
    • Blenderista
    • Conversazioni totali19

    Ciao, se non vuoi modificare il file originale puoi, una volta linkato l’oggetto, andare nel pannello proprietà col simbolo del cubo e cliccare sul tasto accanto al nome dell’oggetto a forma di piccola freccia.

    In questo modo togli il link per alcuni attributi come la posizione, le dimensioni, ecc., mentre rimane per altre come il materiale.

    Correggetemi se sbaglio! 🙂

    #575474

    pix di chito
    Partecipante
    • Blender.it Staff
    • Associato Blender Italia
    • Professionista accreditato
    • Moderatore Forum

    non mi è chiaro il problema, puoi allegare uno screenshot?


    architetto freelance – CG artist – 3d artist presso VidaSystems
    #575478

    Harvester
    Partecipante
    • Veterano Bronzo
    • ★★★
    • Conversazioni totali2597
    • Blender.it Staff
    • Associato Blender Italia
    • Moderatore Forum

     

    #575611

    Vidart
    Partecipante
    • Blenderista
    • Conversazioni totali66

    grazie @
    Flesciamento ! risolto problema…cioè.. questo almeno l’ho risolto XD

    #575620

    Flesciamento
    Partecipante
    • Blenderista
    • Conversazioni totali19

    Bene, contento di esserti stato d’aiuto! 🙂

    #575625

    Anfeo
    Partecipante
    • Blender.it Staff
    • Associato Blender Italia
    • Professionista accreditato
    • Moderatore Forum

    Sposto anche questo, occhio a dove posti @Vidart


    #575630

    Vidart
    Partecipante
    • Blenderista
    • Conversazioni totali66

    salve a tutti, ho dinuovo problemi con questo …problema del linking: la soluzione che mi avete dato è buona ma, non posso applicarla ad ogni singolo oggetto perché ci metterei una vita! purtroppo gli oggetti da selezionare sono tantissimi (perché si dovrebbero slezionare uno ad uno, andre nell0oggetto  e premere quella freccia nera di cui mi avete parlato)
    non esiste un modo più veloce?

    #575631

    Vidart
    Partecipante
    • Blenderista
    • Conversazioni totali66

    comunque per rispondere a @pix di chito questo è quello che succede quando faccio faccio il linking in un nuovo file

    #575632

    Akenaton
    Partecipante
    • Blenderista
    • Conversazioni totali279
    • Associato Blender Italia

    Prova a selezionare tutti gli oggetti, e tieni premuto Alt prima di premere “la freccia nera”

    #575634

    Harvester
    Partecipante
    • Veterano Bronzo
    • ★★★
    • Conversazioni totali2597
    • Blender.it Staff
    • Associato Blender Italia
    • Moderatore Forum

    Nel caso possa esserti utile, la prima cosa da fare prima di iniziare a collegare risorse esterne in un file di progetto è quella di salvare il file di lavoro. Questo perchè i collegamenti partono dalla posizione di questo file che se non lo salvi prima risulta “indefinita”.

    Al tuo posto (ma ovviamente tu farai come meglio riterrai opportuno)  creerei per prima cosa una cartella radice per il progetto ed i relativi file, così che se volessi esportare o trasferire il progetto a terzi potrai semplicemente compattare tutta la cartella di progetto. Ovviamente, i file .blend contenenti gli asset che hai collegato dentro al file di progetto dovranno essere raggiungibili da Blender oppure presenti nella cartella di progetto, altrimenti riceverai un errore.

    Dai una letta a questo post: #563958

     

    #575654

    Vidart
    Partecipante
    • Blenderista
    • Conversazioni totali66

    ok però ci sono due problemi che sono rimasti XD : il problema principale è che  tutta la scena essendo molto piccola succede che ad ogni minimo movimento del mouse tutta la visione se ne va per conto suo!

    voi suggerite di ingrandire il tutto premendo alt+ freccia nera… ma così tutto ciò che seleziono (che prima era link con il contorno azzurro) adesso diventa una copia (perché diventa con il bordo arancione) e io non volevo questo diciamo (volevo creare un collegamento con gli oggetti perchè il file originale era troppo pesante)

    #575655

    Vidart
    Partecipante
    • Blenderista
    • Conversazioni totali66

    ok ho trovato il problema… stranamente mi ero dimenticata nel nuovo file di mettere “Cycle render” invece di blender render. risolto il problema! grazie a tutti cmq dei consigli e di alt+freccia nera! tutti molto utili (al di là di questo problemino che mi è capitato XD) quindi grazie!

Stai vedendo 13 articoli - dal 1 a 13 (di 13 totali)

Devi essere loggato per rispondere a questa discussione.