[Supporto richiesto] problemone, l'anteprima è migliore del rendering finale

Blender.it | Supporto Utenti | Supporto Illuminazione, nodi e rendering | problemone, l'anteprima è migliore del rendering finale

Stai vedendo 6 articoli - dal 1 a 6 (di 6 totali)
  • Autore
    Articoli
  • #510469

    magix75
    Partecipante
    • Blenderista
    • Post sul Forum 62

    Aiuto ragazzi il rendering della Ypsilon sembra fatto con la pala e il piccone, e l’anteprima risulta migliore..che cosa è auccesso :__(__ allego immagine è squadrata dove non dovrebbe essere e gli sono spuntati pure i baffi e sembra addirittura che sorride,

    come modificatori ci sono il subsurf e il mirror, non applicati

    :((

    #510472

    Harvester
    Partecipante
    • Veterano Bronzo
    • ★★★
    • Post sul Forum 2662
    • Blender.it Staff
    • Associato Blender Italia
    • Moderatore Forum

    Forse perché hai il livello di suddivisione della superficie nella vista 3D (preview) è a 3 mentre in rendering è impostato su 2. Prova a mettere a 3 anche quest’ultimo.

    #510491

    magix75
    Partecipante
    • Blenderista
    • Post sul Forum 62

    ho messo a 3 le suddivisioni anche in render ma nulla, a volte scompaiono anche le mesh, ho unito le varie mesh con il comando join, possibile che ci siano modificatori non applicati di una mesh unita che da fastidio agli altri elementi? ma anche qui ho controllato ma nulla, spero di non aver perso tutto il tempo per non avere il rendering 🙁

    #510502

    magix75
    Partecipante
    • Blenderista
    • Post sul Forum 62

    aggiorno, vedevo che il cofano era renderizzato in modo corretto!, ho fatto un join cofano resto carrozzeria e ora sembra renderizzare tutto in modo regolare, perchéééé?

    qualche modificatore che gli dava fastidio?

    una domanda stupida..se io ho 3 oggetti, e questi tre oggetti hanno tutti il modificatore subdivision, se li unisco tutti con il join, mantengono tutti e 3 il modificatore, o viene sostituito con un subdivision per tutti?

     

    aiutatemi a capire, nella colonna di destra, nella lista degli oggetti della scena c’è un occhio la freccia e l’icona della macchina fotografica, quest’ultima, se è deselezionata, durante il renderig, l’oggetto dove l’icona della macchina fotografica non è attiva cioè ( non è colorata di bianco ) durante il rendering quell’oggetto l’effetto del modificatore non viene renderizzato?

     

    mi piacerebbe capire se quello che mi è successo è un errore mio o un bug di blender?

     

    domanda stupida, ho aperto le altre visualizzazioni, togliendo quella del  render che è sotto che fa il suo lavoro, ho paura di toccare i tasti che in qualche modo potrebbe fermarlo, come faccio a far ricomparire la finestra dove sta facendo il rendering 🙂

    piano, piano lo capisco questo splendido programma! ( mi ha scombussolato la manovrabilità con INKSCAPE ahahahahahah blender ha i comandi di selezione al contrario, e quando passo a inkscape, per fare quello che prima facevo in un attimo adesso ci metto il doppio, perché sposto invece di zoommare ecc…ahahahahahahah)

    grazie comunque per la risposta!!!

     

     

    #510510

    magix75
    Partecipante
    • Blenderista
    • Post sul Forum 62

    ho trovato la finestra dove fa il rendering 😀 questa l’ho risolta 😀

    #510517

    Anfeo
    Partecipante
    • Blender.it Staff
    • Associato Blender Italia
    • Professionista accreditato
    • Moderatore Forum

    Il tuo problema è dovuto a questo:

    Se lo disattivi non ci sarà il modificatore durante il rendering.

     


Stai vedendo 6 articoli - dal 1 a 6 (di 6 totali)

Devi essere loggato per rispondere a questa discussione.