Progetto Nefertiti

Blender Italia | ArtWork | Work in Progress | Progetto Nefertiti

Stai vedendo 25 articoli - dal 151 a 175 (di 252 totali)
  • Autore
    Articoli
  • #55929

    OriginalBBB
    Partecipante
    • Blenderista
    • Post sul Forum 302

    dovrebbe essere dentro ora. prova a scaricarti le ultime builds

    http://durian.blender.org/news/a-couple … v-updates/

    #55930

    Pinko
    Partecipante
    • Veterano
    • ★★
    • Post sul Forum 535

    grazie grazie BBB 😉

    ciao

    Luca. 😉

    #55931

    Pinko
    Partecipante
    • Veterano
    • ★★
    • Post sul Forum 535

    La 2,5 , parlo su Linux a 64bit, mi fa impazzire… fra crash improvvisi e uscite senza ragione del programma, non mi da la possibilità  di utilizzarla in modo costante…senza poi considerare che il 100% delle volte devo uscire in modo forzato…devo dire cmq che la cosa non accade su win32 (una volta tanto che winzoz si comporta meglio della concorrenza) 🙂

    lo stato di blender quando lo chiudo forzatamente è “sleeping” a qualcuno può venire in mente niente al riguardo???

    ciao ciao

    Luca. 😉

    PS: mi sa che quando ho finito di “appenndere” tutto sul progetto vecchio continuo con la 2,49 definitivamente… 🙁

    #55932

    Anonimo
    Membro
    • Veterano Argento
    • ★★★★
    • Post sul Forum 3911
    Quote:
    PS: mi sa che quando ho finito di “appenndere” tutto sul progetto vecchio continuo con la 2,49 definitivamente…

    [Schignazzo nascosto dietro l’angolo MODE ON]hihihihihihihihii[Schignazzo nascosto dietro l’angolo MODE OFF]

    L’avevo detto io che era presto e inutile al momento!smileyninja.png

    #55933

    Pinko
    Partecipante
    • Veterano
    • ★★
    • Post sul Forum 535

    Se continui a girare il coltello nella piaga vengo a casa tua GIKKIO e ti entro sulle caviglie come faceva il buon vecchio “Gentile” su quelle di Maradona 👿 👿 👿 👿

    Il bello della storia è che lo dicevo anch’io come te, poi però preso dalla curiosità  mi ero lasciato convincere ❗

    ciao ciao

    Luca. 😉

    #55934

    Pinko
    Partecipante
    • Veterano
    • ★★
    • Post sul Forum 535

    Non so come ma il progetto continua ad andare avanti 😀 . Naturalmente sto facendo una fatica enorme nel crearmi le varie texture(mai fatto fino ad ora niente di simile) ❗ ❗ , per il canale diffuse non vorrei andare molto oltre questo risultato, mi soddisfa abbastanza,devo ancora disegnarci le sopraciglia (naturalmente) quelle in “pelliccetta” mi convincono davvero poco. Dopo cercherò di mettere mano alle imperfezioni e alla parte del bump… 😕

    ciao ciao

    Luca. 😉

    PS: Ho fatto le ultime prove con Luxrender(aspettando la 0.7 con lo shader SSS) ma utilizzando Windows(Vista) invece che Ubuntu e devo dire che il risultato è notevolmente migliore. Sinceramente non so come spiegarmi la cosa ma è così… poi posterò due prove fatte a distanza solo di qualche ora sia con un sistema che con un altro.

    Per l’internal ormai aspetto la 2,5 funzionante così farò la fatica solo una volta. https://www.blender.it/uploads/monthly_03_2011/post-1792-1301573025,294.jpg

    #55935

    riky70
    Partecipante
    • Veterano Bronzo
    • ★★★
    • Post sul Forum 2058

    forse stai usando una versione ottimizzata per vista con la tua configurazione hardware, credo si possa fare lo stesso per Linux… direi che un buon risultato… niente male.

    #55936

    Pinko
    Partecipante
    • Veterano
    • ★★
    • Post sul Forum 535

    Grazie Riky 😉

    Per il discorso dei due sistemi la cosa strana non è tanto il tempo che cmq è decisamente a favore di Windows quanto proprio l’ immagine, la versione di windows è molto più satura, nitida e dettagliata, la bumpatura della veste di lino è ottima cosa che è decisamente più approssimativa su Linux…. però sinceramente non ne capisco il motivo… i materiali sono identici non ho toccato niente sull’ exporter di Lux. ❓ ❓ ❓

    ciao ciao

    Luca. 😉

    PS: Inoltre la voce “eff.” in basso quando Lux cuoce l’immagine su linux è 140-150 % circa su Windows è a 1066 % 😯

    come fa a cambiare così tanto un valore. Devo sentire anche sul sito di Lux.

    #55937

    Pinko
    Partecipante
    • Veterano
    • ★★
    • Post sul Forum 535
    #55938

    Pinko
    Partecipante
    • Veterano
    • ★★
    • Post sul Forum 535

    dopo 4 ore di cottura Luxrender Win7 64bit

    ciao

    Luca. 😉 https://www.blender.it/uploads/monthly_03_2011/post-1792-1301573026,6096.jpg

    #55939

    Seregost
    Partecipante
    • Veterano
    • ★★
    • Post sul Forum 724

    Secondo me il rossetto è troppo sparato. Il materiale della pelle che cos’è potresti postare i settaggi?

    #55940

    Pinko
    Partecipante
    • Veterano
    • ★★
    • Post sul Forum 535

    Grazie Seregost 😉 , forse si il rossetto è anche troppo saturo magari lo attenuo leggermente. Per la pelle è un normale materiale glossy di Lux con su applicate due texture una prodotta in Gimp, con le varie velature per trucco ecc…ecc… , e l’altra una bumpatura leggerissima di una texture di pelle. Naturalmente aspettando l’uscita stabile della 0.7 che dovrebbe avere finalmente lo shader SSS.

    Ti mando lo screenshot del materiale nell’ exporter di Lux.

    ciao ciao

    Luca. 😉 https://www.blender.it/uploads/monthly_03_2011/post-1792-1301573026,687.jpg

    #55941

    Seregost
    Partecipante
    • Veterano
    • ★★
    • Post sul Forum 724

    Secondo me potresti mixare un materiale mattetraslucent per dargli un minimo di fake SSS

    #55942

    Pinko
    Partecipante
    • Veterano
    • ★★
    • Post sul Forum 535

    Si è vero ma mi hanno detto sul forum di Lux che ci vorrebbe anche uno strato sotto per poter fare un buon lavoro. Cioè sopra lo strato mattetraslucent e sotto un matte… ma trovo grande difficoltà  a creare la copia che dovrebbe stare sotto…col solidify in alcuni punti fa un gran casotto… 🙁 non so se funziona ugualmente solo col materiale mix ed un unica mesh…magari faccio una provina 🙂

    ciao

    Luca. 😉

    #55943

    Seregost
    Partecipante
    • Veterano
    • ★★
    • Post sul Forum 724

    Alt+S e scali lungo le normali, tanto basterebbe veramente pochissimo

    #55944

    Pinko
    Partecipante
    • Veterano
    • ★★
    • Post sul Forum 535

    questa è la prova col materiale mattetraslucent +matte (mix) e singola mesh.

    ciao

    Luca. 😉

    PS: ora provo come mi hai suggerito grazie 😉 https://www.blender.it/uploads/monthly_03_2011/post-1792-1301573026,8276.jpg

    #55945

    Anonimo
    Membro
    • Veterano Argento
    • ★★★★
    • Post sul Forum 3911

    Mi piace molto il fatto che ti sei messu su per migliorare il rendering è positivo appare sempre più credibile.

    #55946

    Pinko
    Partecipante
    • Veterano
    • ★★
    • Post sul Forum 535

    Grazie Gikkio è vero, non credo a me stesso 😀 , mi sta piacendo soprattutto il fatto di fare questo progetto a step senza nessuna fretta.

    ciao

    Luca. 😉

    PS: Ho provato a doppio strato Seregost ma sinceramente mi piace di più la versione unico materiale in questa situazione si ha molto più controllo sulla “miscela” appunto dei due materiali (sennò non si chiamerebbe mix 🙂 🙂 🙂 ) …credo che lascerò la situazione così com’è aggiustando ulteriormente il bilanciamento 😉

    #55947

    Pinko
    Partecipante
    • Veterano
    • ★★
    • Post sul Forum 535

    Sistemato il pietrame 😀 e qualche altro particolare…adesso passo al copricapo lo vorrei rendere un pò più usurato e reale (non so come farò qualche prova)…poi magari ritorno sulla pelle… ❗

    ciao

    Luca. 😉 https://www.blender.it/uploads/monthly_03_2011/post-1792-1301573027,1619.jpg

    #55948

    Pinko
    Partecipante
    • Veterano
    • ★★
    • Post sul Forum 535

    Sto continuando senza seguire nessun criterio e ieri volevo rimettere un pò mano alla modellazione della corona, visto che in alcune parti non mi piace molto. Vi chiedo come posso fare per mettere un bordino dove si vede nella figura ?? Quale metodo mi consigliate di adottare per fare una cosa pulita e più precisa possibile.

    Per i due bordini superiori delle pietre attaccate alla corona è stato sicuramente più semplice li la geometria stessa mi permetteva di ricavare degli edge da poi utilizzare come percorso, ma in questo caso che i due bordini sono di sbieco… 😕 😕 😕 Ho provato in due modi ma sinceramente non mi convincono granchè. Una volta ho tentato di mettere un “plane” e di farlo aderire con il retopo(dopo lo avrei estruso sulle normali)…ma si comporta in modo stranissimo e sembra un metodo quasi fuori controllo, o almeno lo è per me ❗ . La seconda volta ho tentato con un “curve” per poi dargli spessore con un bevel (la soluzione che in questo momento ho adottato) però vorrei creare un bordo squadrato e più preciso.

    Spero che sia chiara la cosa che vorrei fare.

    ciao

    Luca. 😉 https://www.blender.it/uploads/monthly_03_2011/post-1792-1301573029,8746.jpg

    #55949

    Pinko
    Partecipante
    • Veterano
    • ★★
    • Post sul Forum 535

    Ma non s’è capito quello che ho chiesto o la mia domanda non merita nemmeno di una risposta??? A nessuno viene in mente qualche metodo abbastanza “preciso” per creare il bordino descritto???

    ciao

    Luca. 😉

    #55950

    Seregost
    Partecipante
    • Veterano
    • ★★
    • Post sul Forum 724

    Bhe, i metodi da te descritti sono quelli più ragionevoli, forse con la curva è meglio, poi la converti in mesh e successivamente magari la converti in mesh e la aggiusti

    #55951

    Anonimo
    Membro
    • Veterano Argento
    • ★★★★
    • Post sul Forum 3911

    Nella domanda ti rispondevi già …

    Io credo che hai sbagliato ad estrudere prima…prendi un paino lo suddividi un paio di volte e lo applichi con il retopo, dopo disattivi il retopo e lo estrudi…io quando ho fatto delle decorazioni così, il metodo ha funzionato perfettamente.

    #55952

    Pinko
    Partecipante
    • Veterano
    • ★★
    • Post sul Forum 535

    Grazie delle “conferme” allora 😀 …. strano gikkio a me il retopo mi fa un casotto che la metà  basta…forse non lo so utilizzare… comunque ci riprovo mica mi arrendo… 🙂 . Ma funziona solo in certe condizioni???

    ciao

    Luca. 😉

    #55953

    Anonimo
    Membro
    • Veterano Argento
    • ★★★★
    • Post sul Forum 3911

    Non è che usi il retopo ALL?

    Io faccio così prendo il piano lo suddivido e lo piazzo ESTERNO alla mesh in vista laterale è davanti alla mesh (lascio spazio) poi attivo il retopo e lo sposto lentamente su Y appena incontra la mesh gli si appiccica a perfezione.

    Poi sempre con il retopo attivato estrudo o uso il paint..ma meglio non complicare le cose.

    Lo puoi fare anche usando il morror così’ ti sbrighi prima.

    In risorse del sito c’è un video tutorial con audio italiano, dagli un occhio magari sbagli qualcosina e non te ne accorgi 😉

    Ricordati di non retopare tutto il loop ma parti dal paino poi lo estrudi con il retopo attivato, inoltre se aggiungi un loop anche nella zona della mesh magari funziona..

Stai vedendo 25 articoli - dal 151 a 175 (di 252 totali)

Devi essere loggato per rispondere a questa discussione.