Prove di modellazione:Il mio mostro

Blender.it | ArtWork | Work in Progress | Prove di modellazione:Il mio mostro

Stai vedendo 10 articoli - dal 1 a 10 (di 10 totali)
  • Autore
    Articoli
  • #2073

    jarod81
    Partecipante
    • Blenderista
    • β˜…
    • Post sul Forum 6

    Ciao a tutti!!! πŸ˜€

    😳 Chiedo scusa per la bassa qualita..ma se non ricevo consigli andra ancora peggio πŸ˜₯

    Sto provando la modellazione di una testa femminile. Vorrei creare un low poly model completo. Iniziamo con la testa..

    Questo sono gli ultimi risulati…Consigli sulla modellazione?

    Le reference come vi sembrano?

    Grazie per ogni aiuto!! πŸ˜€ https://www.blender.it/uploads/monthly_03_2011/post-969-1301573019,1048.jpg https://www.blender.it/uploads/monthly_03_2011/post-969-1301573019,2768.jpg https://www.blender.it/uploads/monthly_03_2011/post-969-1301573019,595.jpg

    #58061

    andcamp
    Partecipante
    • Veterano Platino
    • β˜…β˜…β˜…β˜…β˜…β˜…
    • Post sul Forum 5740
    • Blender.it Staff
    • Associato Blender Italia
    • Moderatore Forum

    Per le critiche .. diciamo che puoi vedere anche tu dai risultati …

    Il problema e’ che sei partito da immagini di riferimento completamente differenti, il soggetto ha i lineamenti spigolosi di suo e tutto cio’ ha influito sul risultato.

    Da parte tua poi non hai messo bene a posto la giunzione tra le parti generate dal mirror, non hai messo proprio bene i loops sulle guance e hai tenuto gli occhi troppo stretti.

    Inutile mettere la texture, se la modellazione e’ cosi’


    #58062

    Seregost
    Partecipante
    • Veterano
    • β˜…β˜…
    • Post sul Forum 747

    Dopo esserti procurato delle reference decenti ricomincia da capo e non lesinare sugli edge loops. Sono praticamente la metΓ Β  di quello che dovrebbero essere.

    #58063

    Anonimo
    Membro
    • Veterano Oro
    • β˜…β˜…β˜…β˜…β˜…
    • Post sul Forum 4019

    Anche secondo me ti conviene rifarlo in maniera molto piΓΉ attenta.

    Occhio alle references sono MOLTO importanti che siano uguali, e della stessa misura.

    Segui anche un tutorial su come mettere su i loop perchè così sono pochi ed errati.

    http://www.cgcookie.com/articles/blende … ete-series

    questo tutorial Γ¨ completo e ti guida con estrema attenzione seguilo che fa bene.

    Abbi pazienza non Γ¨ facile modellare human head, ci vogliono moolti tentativi πŸ™‚ non ti scoraggiare!

    #58064

    Pinko
    Partecipante
    • Veterano
    • β˜…β˜…
    • Post sul Forum 535

    Forza Jarod io in 3 gironi mi sono fatto 4 volti… ci vuole una bella dose di pazienza e come detto dagli altri delle buone reference.

    ciao ciao

    Luca. πŸ˜‰

    #58065

    jarod81
    Partecipante
    • Blenderista
    • β˜…
    • Post sul Forum 6

    πŸ˜€ Grazie a tutti per l’incoraggiamento…

    Γ¨ molto ma molto complesso …

    Ho alcune domande da porvi riguardo alla posizione dell’edge del viso… perche il profilo degli edge del viso si vede all’interno della testa (si vede la liena di demarcazione…)

    Grazie per ogni suggerimento… πŸ™‚ https://www.blender.it/uploads/monthly_03_2011/post-969-1301573025,5203.jpg https://www.blender.it/uploads/monthly_03_2011/post-969-1301573025,9824.jpg

    #58066

    Anonimo
    Membro
    • Veterano Oro
    • β˜…β˜…β˜…β˜…β˜…
    • Post sul Forum 4019

    Non ci sei ancora…ma continua a provare…il secondo tentativo Γ¨ ancora prestino e comunque si vedono giΓ Β  dei miglioramenti rispetto al primo e questo Γ¨ importante.

    La “demarcazione” da te citata Γ¨ dovuta alle normali invertite di alcune facce…avrai messo mano li e a volte accade, quando si “pasticcia” per rifare dei loops.

    Per ovviare in edit mode ricalcoli le normali (le porti ESTERNE) selezioni tutta la mesh elimini i doppi se ce ne sono, remdouble e CTRL-N per ricalcolare le normali.

    Posta sempre un wire è importante vedere se quando modelli fai errori topologici, perchè nel face modelling si vedono subito e paghi ogni minimo errore.

    Vai vai!!! a cascata…continua continua ce ne vogliono ancora tentativi..stai migliorando non ti scoraggiare. πŸ˜†

    #58067

    jarod81
    Partecipante
    • Blenderista
    • β˜…
    • Post sul Forum 6

    πŸ˜‰ grazie….

    scusa ho inserito due immagini uguali senza wire….

    continuo a lavorare.!!!!! https://www.blender.it/uploads/monthly_03_2011/post-969-1301573026,122.jpg

    #58068

    Seregost
    Partecipante
    • Veterano
    • β˜…β˜…
    • Post sul Forum 747

    I loop sarebbero anche corretti, Γ¨ il posizionamento dei vertici lungo l’asse Y che non funziona.

    #58069

    FilippoX
    Partecipante
    • Veterano
    • β˜…β˜…
    • Post sul Forum 490

    clicca in edit mode CTRL+N poi ENTER PER ricalcolate le normali, come giΓ Β  detto da gikkio

Stai vedendo 10 articoli - dal 1 a 10 (di 10 totali)

Devi essere loggato per rispondere a questa discussione.