Status della richiesta: Non è una richiesta di supporto

Taggato: ,

Stai visualizzando 5 post - dal 1 a 5 (di 5 totali)
  • Autore
    Post
  • #751444
    elisa
    Membro
    • Blenderista
    • Post sul Forum 16

    ciao, ho un problema con le animazioni, quando clicco render/ render animation, in alto a sinistra, mi si apre un’altra finestra chiamata blender render con una griglia grigia come sfondo. Però poi non succede nulla, intendo dire che non mi parte la renderizzazione dell’animazione, ho anche messo l’output con il nome e il formato. sto dimenticando qualcosa? è cambiato qualcosa con la versione 2.8


    Eli
    #751449
    Harvester
    Membro

    E’ corretto che si apra la finestra di rendering (Blender Render) e la griglia che rappresenta la trasparenza, ma subito dopo dovrebbe partire il rendering. Con l’ultima versione non ho riscontrato il tuo problema. Certo che non vedendo alcuna schermata di esempio (rammento ai più che un artista di grafica computerizzata è certamente più un visivo che un cenestesico – PNL), quindi aiutateci ad aiutarvi.

    Stai renderizzando una scena con un cubo ed un piano, oppure si tratta di una scena molto complessa, stai usando la CPU o la GPU, eccetera. Ci sono messaggi di errore nella console di Blender?

    #751451

    discussione spostata 😉


    architetto freelance – CG artist
    #751453
    elisa
    Membro
    • Blenderista
    • Post sul Forum 16

    ho risolto, ma non so bene come, le uniche cose che ho cambiato sono state accorciare il video e cambiare da ffmpegvideo ad avi raw,  o non voleva caricare perchè troppo lungo il video 240 frames o non posso usare il formato ffmpegvideo, ma io li provo sempre tutti perchè non ho capito bene quali accetta il mio pc e quali no. Mi scuso, dalla prossima volta metterò immagini e dettagli

     


    Eli
    #751470
    Harvester
    Membro

    Tranquilla, l’importante è che tu abbia risolto. 🙂

Stai visualizzando 5 post - dal 1 a 5 (di 5 totali)
  • Devi essere connesso per rispondere a questo topic.