Blender Italia forums Supporto Utenti Supporto Illuminazione, nodi e rendering Render completamente nero, ma solo con GPU

Status della richiesta: Non risolto
Stai vedendo 3 articoli - dal 1 a 3 (di 3 totali)
  • Autore
    Articoli
  • #519352
    ParanoidNemo
    Partecipante
    • Blenderista
    • Post sul Forum 28

    Buongiorno a tutti,

    sono sulla versione di Blender 2.78c (sia Windows che Linux) e ho un problema con la renderizzazione tramite GPU (Scheda AMD R5 M330). Il problema è che la stessa scena, che tramite CPU viene renderizzata correttamente, risulta completamente nera tramite GPU. Inizialmente ho incolpato la RAM della scheda (2Gb) pensando fosse insufficiente a caricare completamente modello e texture, ma provando con scene anche basilari (una semplice sfera con materiale diffuse base, una sola luce, camera e studio) mi ritrovo con lo stesso risultato.

    Qualcuno ha qualche idea di quale possa essere il problema? Un BUG o solo un mio problema?

    Grazie in anticipo

    #519356
    andcamp
    Moderatore
    • Veterano Platino
    • ★★★★★★
    • Post sul Forum 6227
    • Associato Blender Italia
    • Moderatore Forum

    non so fino a che punto le schede AMD supportino il rendering con GPU, vai più sul sicuro con NVIDIA


    #519357
    ParanoidNemo
    Partecipante
    • Blenderista
    • Post sul Forum 28

    Sarà quello il problema allora. Ricordo che con la vecchia versione 2.77 funzionava tutto, ma se il supporto è quello che dici tu probabilmente il problema è che aggiornando si è “rotto” qualcosa.

    Grazie mille per la risposta.

Stai vedendo 3 articoli - dal 1 a 3 (di 3 totali)
  • Devi essere loggato per rispondere a questa discussione.