Blender Italia forums Supporto Utenti Supporto Modellazione, modificatori e strumenti Render con fotoinserimento esce quadrettato in bianco e nero

Status della richiesta: Non è una richiesta di supporto
Stai visualizzando 3 post - dal 1 a 3 (di 3 totali)
  • Autore
    Post
  • mauro_berga
    Membro
    • Blenderista
    • Post sul Forum 1
    @mauroberga
    #754575

    Salve a tutti, oggi avevo deciso di riprendere in mano il mio primo modello fatto in blender, che feci per la tesina dell’esame di maturità due anni fa. Partendo dal fatto che era stato fatto senza esperienza, oggi ho provato a renderizzarlo con un immagine di sfondo ma non riesco a capire come mai me lo crei in bianco e nero, come se fosse trasparente. Ho visto che comunque il render è impostato su rgb. Non so se sia una cosa importante questo dettaglio o no, quando il programma mi sta elaborando il modello il render viene visualizzato a colori come dovrebbe essere ma successivamente quando termina di svilupparlo diventa come detto sopra. Spero che qualcuno possa aiutarmi. Grazie

    andcamp
    Partecipante
    @andcamp
    #754602

    Buondì, hai provato a importarlo su un file blend nuovo con append?


    Anfeo
    Partecipante
    • Veterano Bronzo
    • ★★★
    • Post sul Forum 2124
    @anfeo
    #754606

    Hai pacioccato qualcosa nel compositing, se vuoi vederlo uguale al render, nella finestra Render, sotto Post Processing, deselezione la spunta a Compositing.


Stai visualizzando 3 post - dal 1 a 3 (di 3 totali)
  • Devi essere connesso per rispondere a questo topic.