[Risolto] render "strano" su blender internal..

Blender Italia | Supporto Utenti | Supporto Illuminazione, nodi e rendering | render "strano" su blender internal..

Stai vedendo 4 articoli - dal 1 a 4 (di 4 totali)
  • Autore
    Articoli
  • #543779

    retroinsight
    Partecipante
    • Veterano
    • ★★
    • Post sul forum 437

    scusatemi ragazzi, mi sto rimettendo a imparare qualcosa dopo eoni di assenza, ho modellato stò tizio e provato un render ma non capisco perchè mi viene così (troppo bianco dove non dovrebbe starci tipo la testa e il braccio dietro)..

    uso sempre internal render e per i materiali sto usato il toon shader con una rampa di appena due colori, da cosa può dipendere stò render strano??


    #543780

    Anfeo
    Partecipante
    • Blender Italia Staff
    • Professionista accreditato

    Stai usando uno shader toon, quello che vedi è lo speculare, cioè il punto in cui riflette la luce


    http://www.blenderonlinemoviesproject.com

    #543783

    retroinsight
    Partecipante
    • Veterano
    • ★★
    • Post sul forum 437

    @anfeo si avevo pensato un effetto del genere però sui 2 materiali ho lo specular a 0 spaccato, avevo fatto tanti altri esperimenti in cel shading e ora non capisco cosa sto dimenticando/sbagliando


    #543786

    retroinsight
    Partecipante
    • Veterano
    • ★★
    • Post sul forum 437

    @anfeo ok risolto, l’inghippo era in uno dei materiali dove avevo messo 255 come valore opacità anzichè l’1 massimo di Blender ^_^

    venivo da un tool di gamedev dove ero solito usare il 255, sorry


Stai vedendo 4 articoli - dal 1 a 4 (di 4 totali)

Devi essere loggato per rispondere a questa discussione.