Blender Italia forums Supporto Utenti Supporto hardware Rendering Cycles: basso uso di CPU e GPU

Status della richiesta: Non è una richiesta di supporto
  • Questo topic ha 1 risposta, 1 partecipante ed è stato aggiornato l'ultima volta 7 mesi fa da Archetipo.
Stai visualizzando 2 post - dal 1 a 2 (di 2 totali)
  • Autore
    Post
  • Archetipo
    Partecipante
    • Blenderista
    • Post sul Forum 2
    #774375

    Buongiorno a tutti,

    ho un poblema hardware che si è manifestato di recente senza causa apparente. Renderizzando un’immagine in Cycles, impostando cuda e CPU nel pannello System delle preferenze,  impostando Device GPU Compute nel pannello Render Propertis nella finestra Properties, nel pannello di Gestione delle attività di Windows nella scheda prestazioni noto che il processore lavora al 60% (variabile) e la frequenza di clock si attesta intorno all’1.6 Ghz e la GPU Nvidia dal 10 al 16% massimi. Ho anche notato che il valore Sampling nella scheda Render Properties è molto basso ma la qualità del Rendering è comunque elevata. Ho notato che un valore di 100 ora equivale più o meno a un valore di 5000 di prima. Non capisco perchè il valore è cambiato. Fino ad una decina di giorni fà era tutto regolare, Cpu e Gpu lavoravano al 100%.

    saluti e grazie

    Ivan

    Archetipo
    Partecipante
    • Blenderista
    • Post sul Forum 2
    #774376

    Dimenticavo,

    ho lavorato con Blender 2.81 che ho aggiornato alla versione 2.82. Aggiornato pure i driver Nvidia a quelli più recenti ad oggi 28 febbraio 2020.

    Il mio Hardware

    Lenovo L340 Gaming

    CPU i7 9750H

    GPU Nvidia GeForce GTX 1650 4GB

    32 GB Ram 2666Mhz

Stai visualizzando 2 post - dal 1 a 2 (di 2 totali)
  • Devi essere connesso per rispondere a questo topic.