Blender Italia Forum Supporto Utenti Supporto Animazione e rigging rigging & deformazione anomala della mesh

Stai visualizzando 3 post - dal 1 a 3 (di 3 totali)
  • Autore
    Post
  • NN
    Membro
    • Veterano Bronzo
    • ★★★
    • Post sul Forum 2747
    @nn81
    #544696

    hola blenderofili,

    sono alle prese col mio primo tentativo di rigging, ho inserito un armatura di quelle pronte del add on rigify, tolto alcune ossa a me inutili tipo dita piedi e dita mani, rinominate le ossa e creati i vertex group per la mia mesh con gli stessi nomi delle ossa, quindi entrato con W e selezionato di assegnare l’autoweight, sembra che la cosa sia riuscita perchè l’armatura si è incollata alla mesh e muovendo le ossa nella pose mode le varie membra reagiscono conformemente alle aspettative, tuttavia le deformazioni sono strampalate, di seguito un esempio in foto, qualche idea su cosa posso aver sbagliato e/o a cosa sia dovuto e come risolvere?

     

    PS a scanso di equivoci anche se non so quanto in questo caso abbia senso la cosa, specifico che uso  l’internal render e non Cycles.


    Sardigna no est italia!
    NN
    Membro
    • Veterano Bronzo
    • ★★★
    • Post sul Forum 2747
    @nn81
    #544697

    ok problema risolto smanettando un po’ ho visto che dovevo reinserire l’armatura dentro la mesh, le deformazioni a quanto pare erano dovute al fatto che l’avevo spostata da una parte per praticità di provare le pose..


    Sardigna no est italia!
    ^erik^
    Membro
    • Veterano
    • ★★
    • Post sul Forum 880
    @erik
    #544751

    caso mai Sposta su un layer l’armature  e lo spegni , lo attivi solo se cambi posa.


Stai visualizzando 3 post - dal 1 a 3 (di 3 totali)
  • Devi essere connesso per rispondere a questo topic.