Blender Italia Forum Tutorials e guide Tutorials e guide installazione, interfaccia e comandi Scegliere vertici, spigoli e facce con shortcut 2.8

Stai visualizzando 17 post - dal 1 a 17 (di 17 totali)
  • Autore
    Post
  • #584308

    Ciao,

    Con l’avvento della 2.8 sono cambiati alcuni shortcut ed uno in particolare mi stava facendo impazzire.

    Con la 2.5 avevo imparato a cambiare velocemente la scelta, in edit mode, dei vertici, spigoli e facce temite il comando CTRL + Tab ma nella versione 2.8 questo comando velocissimo è cambiato ed adesso è:

    1 = vertici
    2 = spigoli
    3 = facce

    Il tasto attiva e disattiva, quindi, se premete 1+2+3 attivate tutto

    Gioite!

    Associazione Blender Italia
    www.blender.it/associati

    Fangetto
    Membro
    • Veterano
    • ★★
    • Post sul Forum 633
    @fangetto
    #584312

    Io ho impostato cosi anche la 2.79 sui tasti Q-W-E con la 2.8 l’interfaccia ha migliorato alcune cose, tipo questa della selezione e il click con il tasto destro che apre il menu delle opzioni della selezione, altre le ha peggiorate tipo la gestione degli oggetti nell’outliner, se vedi in che collection è l’oggetto non vedi la gerarchia, se vedi la gerarchia non vedi in che collection è, nella 2.79 se premevi ctrl e cliccavi sulle proprietà di visibilità di un oggetto padre applicava la proprietà anche ai figli ora invece isola l’oggetto come prima si faceva premendo “/” e altre ancora almeno per ora che ho cominciato a giochicchiarci non ci trovo il minimo senso…. tipo la trasparenza della mesh per fa diventare trasparente tutta la viewport e il wireframe che se non imposti la trasparenza fa vedere solo ciò che è in vista…. lasciare come era questa cosa e aggiungere l’opzione wireframe on shaded come in altri software si vede che era troppo complicato (addon toggle wire nella 2.79)… sarà da farci l’abitudine ma certe cose sono strane forte per non dire altro….

    GHIRETTI
    Membro
    • Blenderista
    • Post sul Forum 30
    @ghiro
    #775495

    Ciao, nella versione 2.82 io non trovo la modalità nascosta per selezionare i vertici sottostanti a quello selezionato…

    inoltre con ctrl+.  non mi si attiva la nuova possibilità di spostare l’origine  in modalità object mode….

    Qualcuno ne sa qualcosa?

    Grazie

     

     

     

    Arty
    Partecipante
    • Blenderista
    • Post sul Forum 19
    @arturo
    #838645

    Corpo del messaggio:
    Buonasrea, sono Arturo fasani e sto seguedo il corso base di blender di Francesco Andresciani.
    hp avuto difficoltà con la lezione 6.1 al minuto 2,2 in quanto con il comando merge by distance non riesco a cancellare i vertici duplicati del cubo
    Rendo noto che ho scaricato la versione di Blender 2.9 in inglese e sono un neofita
    Rimanendo in attesa di una risposta cordialmente saluto

    David
    Membro
    • Blenderista
    • Post sul Forum 136
    @argwin
    #838647

    Ciao Arty (ti do del tu), hai provato a modificare la distanza del merge? Quando attivi il merge by distance, in basso a sinistra della viewport compare un menù, aprilo e da li puoi modificare la distanza minima da considerare affinchè i vertici vengano fusi in uno… Fammi sapere se risolvi…

    Arty
    Partecipante
    • Blenderista
    • Post sul Forum 19
    @arturo
    #838651

    Grazie ho riprovato e ho impostato la distanza minima dei vertici a 0.00001, ma non si cancellano i vertici duplicati in edit mode del cubo ho provato a traslarli e cancellare. Non so se è il modo corretto di procedere in quanto nella lezione questi vengono eliminati con il comando merge by distance.

    Grazie ad ogni modo

    StuRedman
    Partecipante
    @si50
    #838652

    Ciao , l’impostazione riguarda la distanza con cui il comando fonde i vertici ,quindi  devi aumentarla non diminuirla.

    David
    Membro
    • Blenderista
    • Post sul Forum 136
    @argwin
    #838653

    Considerato che l’impostazione base è 0.0001 questa distanza l’hai diminuita anzichè aumentarla… Tieni premuto il tasto sinistro del mouse sul numero e scorri verso destra per aumentare questa cifra, vedrai che a distanze maggiori il cubo comincerà a deformarsi (ad esempio, per il cubo di default, senza modifiche, il valore deve essere di 2.00 per vedere qualche cambiamento, ed equivale alla distanza tra un vertice e l’altro)

    David
    Membro
    • Blenderista
    • Post sul Forum 136
    @argwin
    #838658

    StuRedman
    Partecipante
    @si50
    #838659

    @argwin Trovo strano però che non gli funzioni , può essere che ha impostato una scala diversa dal filmato di Francesco?

    Arty
    Partecipante
    • Blenderista
    • Post sul Forum 19
    @arturo
    #838660

    Ok grazie risolto adesso ha funzionato ho impostato distanza 1.89 :+1:

    David
    Membro
    • Blenderista
    • Post sul Forum 136
    @argwin
    #838661

    Sono andato a vedere il video in questione, secondo me, semplicemente, non ha la copia del cubo sovrapposta all’originale… Anche perchè, seguendo per filo e per segno il il video, i vertici sono esattamente sovrapposti e, per quanto la distanza del merge sia minima, influenzerebbe comunque i vertici doppi (essendo appunto esattamente uno sopra l’altro).

     


    @Arty
    , verifica di aver duplicato il cubo con Shift+D in edit mode e non in object mode ( in object mode i vertici si trovano in entità differenti e per questo motivo non si influenzano.

    David
    Membro
    • Blenderista
    • Post sul Forum 136
    @argwin
    #838662

    Ok, ottimo… 🙂

    David
    Membro
    • Blenderista
    • Post sul Forum 136
    @argwin
    #838663

    @Ghiro, il comando per l’origin lo trovi sotto il menu option in object mode, in alto a destra della viewport.

    Se per la modalità nascosta intendi l’ XRay la shortcut è Alt+Z (inoltre lo trovi nella viewport in alto a destra, di fianco al menu del viewport shading, sotto il menu opzioni che ti ho indicato prima per l’origin).

    StuRedman
    Partecipante
    @si50
    #838664

    Scusa, domanda inutile: No perché la scala cambia anche nel comando.

    ciao

    David
    Membro
    • Blenderista
    • Post sul Forum 136
    @argwin
    #838665

    Questo non te lo so dire, so solo che se è stato scalato direttamente in edit mode la modifica viene automaticamente “registrata”, in object mode no. Non vedendo direttamente come ha proceduto si può solo andare per tentativi… 🙂

    StuRedman
    Partecipante
    @si50
    #838675

    Si si hai ragione  ,  ma mi sono espresso male,  pensavo più alla variazione dell’unita di misura, ma l’impostazione anche in questo caso automaticamente varia anche nel comando. :+1:

    buona serata

     

     

Stai visualizzando 17 post - dal 1 a 17 (di 17 totali)
  • Devi essere connesso per rispondere a questo topic.