Status della richiesta: Non risolto
  • Questo topic ha 5 risposte, 3 partecipanti ed è stato aggiornato l'ultima volta 3 settimane fa da NN81.
Stai visualizzando 6 post - dal 1 a 6 (di 6 totali)
  • Autore
    Post
  • Michi
    Partecipante
    #828767

    buongiorno a tutti,

    parallelamente al costo base con Andresciani, mi sto cimentando nello scoprire lo sculpting con Blender, che in verità’ e’ davvero la mia passione.

    ho tavoletta grafica e scaricato versione 2.83.5 di blender.

    Problema: mentre per l’utilizzo del programma in moderazione 3d non ho problemi, in mode sculpting i tools blu e rossi non mi funzionano.

    appena apro il programma e creo un nuovo file sculpting funziona poi dopo pochi secondi sia via mouse che pen , nessuno degli strumenti funziona se non i gialli.

    mi potete aiutare?

    cosa crea il conflitto?


    Michelaciappini
    NN81
    Partecipante
    #828769

    sembrerebbe come sospsettavo proprio un problema di api/driver di tavoletta, prima di tutto verifica dalle preferences ->input se stai usando le api auto, oppure wintab oppure winink; stessa cosa dovresti verificarla nelle impostazioni della tavoletta (non blender quindi ma l’applicazione che ti fa configurare la tavoletta che dovresti ritrovarti quando installi i relativi driver); prova dapprima a settarle entrambe su wintab (sia su blender opzioni che su opzioni della tavoletta), vedi come va tutto, poi prova a settarle entrambe  su winink

    facci sapere in caso anche marca modello della tavoletta, può darsi che non ci sia niente da fare, è un discorso particolare e blender da questo punto di vista ha ancora molta strada da fare imho.

    Harvester
    Moderatore
    #828781

    Ciao Michela e benvenuta nel Forum di Blender Italia. Desidero farti i complimenti per l’interessante curriculum vitae che hai inserito nel tuo profilo. Noto le numerose esperienze maturate nel corso del tempo e mi domando in quale frangente hai conosciuto Blender 3D e come esso si inserisce nel tuo workflow professionale. Grazie e perdona la curiosità. 🙂

    Michi
    Partecipante
    #828797

    grazie!

    non ho trovato i winink tra gli input delle preferenze di blender ne nelle impostazioni della penna grafica. ho disinstallato il driver della tavola grafica huion H640P riscaricato e reinstallato. ora funziona!spero non ritorni il problema.

    per ora mi sto divertendo!

    grazie!!!


    Michelaciappini
    Michi
    Partecipante
    #828798

    ciao Harvester, grazie per il tuo interesse!

    Guarda faccio scultura con diversi materiali da circa 15 anni. Era ora di entrare il mondi digitale!!dopo aver tentato anni fa con sculptris di Z-brush, e abbandonato ho incontrato Blender!!
    Un mio amico programmatore me ne ha parlato e subito son riuscita a far qualcosa a caso con il mouse….una scoperta!

    Per me molto interessante anche se venendo dal mondo di chi lavora con le mani , un po’difficile.

    Una sorpresa anche la community: fonte di buonissimi tips!

    grazie


    Michelaciappini
    NN81
    Partecipante
    #828801

    non ho trovato i winink tra gli input delle preferenze di blender ne nelle impostazioni della penna grafica

    si ho visto ora che usi un mac, probabilmente è per quello, buono che hai risolto

Stai visualizzando 6 post - dal 1 a 6 (di 6 totali)
  • Devi essere connesso per rispondere a questo topic.