Blender Italia forums Supporto Utenti Supporto Installazione, interfaccia e comandi, varie Settaggi Cycles in properties scomparsi

Status della richiesta: Risolto
  • Questo topic ha 3 risposte, 3 partecipanti ed è stato aggiornato l'ultima volta 5 mesi fa da ddd racing.
Stai visualizzando 4 post - dal 1 a 4 (di 4 totali)
  • Autore
    Post
  • ddd racing
    Partecipante
    • Blenderista
    • Post sul Forum 67
    #778386

    Salve a tutti, qualcuno di voi sa cosa è successo alla mia properties, sono spariti tutti i settaggi di cycles, questo accade solo nella zona di lavora layout, se vado in modeling, sculpting ecc.. li è a posto la properties. Ho provato a cercare in giro ma non ho trovato nulla a riguardo, forse sbagliarò il termine di ricerca. Grazie in anticipo.

    andcamp
    Moderatore
    #778396

    ciao, potrebbe essere il file corrotto, hai provato ad importarlo con append in un nuovo progetto?


    Harvester
    Moderatore
    #778427

    Se il problema si presenta solo con quel file, allora puoi aprire il file ma avendo cura di disattivare l’opzione “Load UI” nel  File Browser di Blender, oppure importa con (Append) la scena in una sessione nuova di Blender. Se invece quel problema si presenta anche con altri file, allora resetta Blender alle impostazioni di fabbrica e vedi se il problema si risolve.

    ddd racing
    Partecipante
    • Blenderista
    • Post sul Forum 67
    #778436

    @andcamp Risolto con il metodo di @Harvester


    @Harvester
    Mi hai salvato, grazie, pensavo veramente anche io che si fosse corrotto, togliendo il load ui ho risolto,chiaramente l’ho riattivato dopo. Con append funzionava pure però dovevo risistemarmi la collection in quel modo.

Stai visualizzando 4 post - dal 1 a 4 (di 4 totali)
  • Devi essere connesso per rispondere a questo topic.