Status della richiesta: Non risolto

Taggato: 

Stai visualizzando 2 post - dal 1 a 2 (di 2 totali)
  • Autore
    Post
  • articioco
    Partecipante
    • Blenderista
    • Post sul Forum 4
    #826903

    Buon giorno, utilizzando Blender 2.83 ho un problema con lo Snap quando cerco di unire su un lato due cubi operando così:

    Copio un secondo cubo che sposto in una sede opportuna

    Seleziono il cubo di partenza in Object Mode

    In Edit Mode con l’icona Vertex in alto alla sinistra che è già attiva, seleziono il vertice dove dovrà arrivare il secondo cubo che compare con un puntino bianco,.

    Con Shift+S > Cursor to Selected il 3D-Cursor va automaticamente in questo punto.

    Seleziono il secondo cubo in Object Mode.

    In Edit Mode seleziono il vertice da dove partire che compare con un puntino bianco

    Attivo Calamita e Snapping poi Vertex > Contest > Move

    Col puntatore premuto sul punto bianco di partenza poi G quel vertice si muove, si attacca correttamente al 3D-Cursor ma il cubo si sforma mentre mi occorre che si muova tutto intero.

    Lo stesso effetto si ha se invece che con i Vertici opero con i Lati, dove sta il problema?

    Grazie per ogni aiuto.

     

    SI50
    Partecipante
    #826904

    Ciao spero di aver capito il tuo problema,: quindi  se vuoi che si muova tutto il cubo devi muoverlo in object mode , in edit si muove solo il vertice selezionato.


    Live long and prosper 
Stai visualizzando 2 post - dal 1 a 2 (di 2 totali)
  • Devi essere connesso per rispondere a questo topic.