Status della richiesta: Non è una richiesta di supporto
Stai vedendo 12 articoli - dal 1 a 12 (di 12 totali)
  • Autore
    Articoli
  • #571807

    Buongiorno a tutti.
    Ho un piccolo quesito e un problemino inerenti allo snap.
    Partiamo in ordine.
    Fig.1:  (nota: questo solitamente mi accade quando utilizzo parti di mesh separate e poi modificate)
    Succede che devo far coincidere semplicemente l’edge selezionato con un un’altra, niente di più semplice.
    L’anomalia consiste che anzichè incastrarsi sul punto che seloziono con lo snap, la mesh parte per altre traiettorie.
    Ovviamente ho controllato sempre che ogni parametro sia al suo posto. Provato anche un Apply Loc/Rot/scale ma nulla.
    Qualche idea?

    Fig. 2 : Selezionato l’edge, estrudo e scalo..
    Nn’è possibile tramite snap far si che le circonferenze combacino? Provato e riprovato ma niente.

    So che sono problemi da principianti ma abbiate pazienza, sto ancora cercando di capire Blender e togliermi da dosso le impostazioni di Softimage (che gli Dei lo abbiano in gloria!!!)

     

     

    #571811
    Anfeo
    Partecipante

    Lo snap non funziona bene con la scala, ma forse non ho capito il tuo problema


    #571814

    Con questi forse riesco a rendere l’idea..

    https://www.youtube.com/watch?v=QCdQ0ne27tc

     

    https://www.youtube.com/watch?v=9D3eCavPrB4

     

     

    #571819
    alex
    Partecipante
    • Blenderista
    • Post sul Forum 288

    devi aggirare l’ostacolo, usa bridge edge loops

    #571820
    alex
    Partecipante
    • Blenderista
    • Post sul Forum 288

     

     

    #571821
    alex
    Partecipante
    • Blenderista
    • Post sul Forum 288

    il secondo non l’ho ben capito ma prova col comando g (grab) poi selezioni l’asse (mi sembra che ti vuoi spostare su Y) e vai col puntatore dove vuoi snappare

    #571823
    alex
    Partecipante
    • Blenderista
    • Post sul Forum 288

    se le sezioni dei cilindri vuoi tenerle separate alla fine selezioni il loop e premi v

    #571825

    Sulla quastione dei cilindri alla fine ci sono arrivato a questa indegna soluzione.. Ma capisci che è macchinoso..
    Alex, anche con Grab, dando l’asse, mi da lo stesso problema!

    #571826
    Fangetto
    Partecipante
    • Veterano
    • ★★
    • Post sul Forum 661

    Un trucchetto che  funziona è allineare prima con il translate e poi scalare


    Don’t Feed The Trool
    #571828
    alex
    Partecipante
    • Blenderista
    • Post sul Forum 288

    comunque sul secondo è un problema di impostazioni controlla bene, non è che hai l’alineamento sulle normali attivato ?

    e attiva snap on itself

    purtroppo dal video non riesco a capire bene

    #571836

    Avevo già controllato..

    #571837
    alex
    Partecipante
    • Blenderista
    • Post sul Forum 288

    prova selezionando qualcosa di diverso da active

Stai vedendo 12 articoli - dal 1 a 12 (di 12 totali)
  • Devi essere loggato per rispondere a questa discussione.