• Questo topic ha 3 risposte, 2 partecipanti ed è stato aggiornato l'ultima volta 4 mesi fa da hunter81.
Stai visualizzando 4 post - dal 1 a 4 (di 4 totali)
  • Autore
    Post
  • hunter81
    Partecipante
    • Blenderista
    • Post sul Forum 106
    @hunter81
    #860093

    Ennesima domanda banale (oramai il “dilettantismo estremo” sta diventando il mio sport preferito.)

    – Ho controllato vertici doppi
    – face orientation
    – canale alpha
    – re-mesh

    E il problema persiste. semplicemente una faccia “copre” le facce interne della stessa mesh. Capita però che NON AVVENGA PER L’INTERA SUPERFICE
    A rigor di logica (e a parità di spessore di un’eventuale estrusione) che le facce frontali, NON DOVREBBERO VENIRE COPERTE da quella più grande

    Come faccio per fare in modo che la faccia grande non copra le altre ? [Sotto Video, Screen e files blender]

    1_0_yugi_frontale

    1_0_vanguard_frontale

    Keyforge_base

    Keyforge_Estruso

    Vanguard_Edges
    Vanguard_Plane

    Yu_Gi_Oh!

    hunter81
    Partecipante
    • Blenderista
    • Post sul Forum 106
    @hunter81
    #860503

    Ricopio il testo della notifica arrivata via mail

    Enrico Grotto ha scritto:
     Ciao,
    Per motivi di tempo ho guardato solo questo file, “Yu_Gi_Oh.blend”
    Ho notato che hai tutti i piani nelle stesse coordinate Y, questo causa il fenomeno di Z fight, cioè le facce fanno a lotta per farsi vedere, non avendo spessore Blender non capisce quale faccia mostrarti in quanto coesistono sullo stesso piano,
    Soluzione, ho spostato di qualche centesimo sull asse Y uno dei piani, ti allego il file
    Yu_Gi_Oh_fix
    Fammi sapere se risolve anche per gli altri file
    Alessandro Passariello
    Partecipante
    @alessandro-passariello
    #860504

    @enricogrotto

    Ricopio il testo della notifica arrivata via mail

    Enrico Grotto ha scritto:
     Ciao,
    Per motivi di tempo ho guardato solo questo file, “Yu_Gi_Oh.blend”
    Ho notato che hai tutti i piani nelle stesse coordinate Y, questo causa il fenomeno di Z fight, cioè le facce fanno a lotta per farsi vedere, non avendo spessore Blender non capisce quale faccia mostrarti in quanto coesistono sullo stesso piano,
    Soluzione, ho spostato di qualche centesimo sull asse Y uno dei piani, ti allego il file
    Yu_Gi_Oh_fix
    Fammi sapere se risolve anche per gli altri file

    Associazione Blender Italia
    www.blender.it/associati

    hunter81
    Partecipante
    • Blenderista
    • Post sul Forum 106
    @hunter81
    #860541

    Vediamo se ho capito come fixarlo SENZA SPOSTARE LE MESH (purtroppo mi servono allineate sullo stesso piano e tutte estruse dello stesso spessore)

    – Ho toccato “Filter” levando:
    – Hide in wievport
    – Disabled in Wievport
    – Disable in render

    Il render provvisorio in uscita sembrerebbe corretto :+1:
    Grazie delle dritte

    Yugioh_Z_fighting_render

     

Stai visualizzando 4 post - dal 1 a 4 (di 4 totali)
  • Devi essere connesso per rispondere a questo topic.