Blender Italia Forum Supporto Utenti Supporto hardware Spegnimento casuale Pc

Stai visualizzando 5 post - dal 1 a 5 (di 5 totali)
  • Autore
    Post
  • hunter81
    Partecipante
    • Blenderista
    • Post sul Forum 122
    @hunter81
    #856878

    So che la domanda può sembrare strana (e spero di averla postata nella sezione giusta), cmq ecco il mio problema

    – In sintesi: il pc si spegne casualmente, come se avesse un calo di tensione.

    Pensavo fosse un caso isolato, ma ultimamente lo sta facendo con più costanza. Ovviamente si spegne SOLO IL PC e nient’altro, anche se resta acceso da solo

    – Ho controllato le prese, voltaggio, ventola,  alimentatore, pasta termica  e tutti i cavi sembrano essere a posto
    – Il tecnico lo ha stressato tenendolo acceso per 3 giorni, il picco di temperatura è stato sui 58-60°. Di norma resta sui 50°-55° gradi (in estate)
    – Nessun malware o simile rilevato (uso Malwarebytes, Eset, CClenaer e Avast)
    – HD funzionanti (scansionati con Crystal Disk)

    Il tutto è incominciato da un paio di mesi, dopo un aggiornamento di Windows. Non so se ci sia una correlazione, cmq i primi spegnimenti avvenivano DOPO L’AVVIO DI GIOCHI SCARICATI DA STEAM (Diablo, Skyrim), etc.. e c’era una certa sistemicità.

    Purtroppo però ho notato che anche avviando Blender o altri Software (Gimp) o emulatori (MAgic Arena), può capitare che avvenga lo spegnimento.

    Non so più che cosa poter controllare, il pc mi sembra perfettamente funzionante.

    Ps: sapreste consigliarmi un software per controllare l’integrità dei files dei dischi? Ho trovato qualche mp3 danneggiato, ma non so se gli spegnimenti ne siano stati la causa

    Grazie

     

     

     

     

     

    #856883

    Potrebbe essere un problema di surriscaldamento della CPU che per protezione spegne.
    Potrebbe essere un problema con la PSU (alimentatore) magari difettoso e non regge il carido di aumento delle prestazioni, oppure è inadeguato (capacità non sufficienti).

    (la sezione giusta è Supporto hadware… ho spostato il post)

    Associazione Blender Italia
    www.blender.it/associati

    hunter81
    Partecipante
    • Blenderista
    • Post sul Forum 122
    @hunter81
    #856918

    l’alimentatore è già stato controllato, così come tutte le prese e i cavi

    la temperatura (controllata con Speedfan e con Core Temp si attesta sui 50°) 😥
    Non dovrebbe essere troppo elevata (in estate era sempre sui 55-58 e non dava problemi di surriscaldamento nonostante restasse acceso per 12- 15 ore di seguito)

    Update: spegnimento avvenuto pochi minuti fa.
    Controllo su “Registri ed Eventi” ed esce fuori l’errore KERNELL POWER

    Se qualche anima pia mi aiutasse a capire come risolverlo.. :sleepy:

     

    andcamp
    Moderatore
    @andcamp
    #856929

    Con HDDScan e la funzione SMART dovresti già vedere se c’è qualche problema agli harddisk
    Potrebbe anche essere la scheda video, in ogni caso aggiorna i drivers dal sito del produttore

    hunter81
    Partecipante
    • Blenderista
    • Post sul Forum 122
    @hunter81
    #856946

    Grazie dell’indicazione. Ho controllato i driver e sono tutti aggiornati. Ho provato a chiedere da cosa dovesse dipendere e mi hanno detto che FORSE potrebbe il problema DOVREBBE essere riconducibile anche alla Scheda Madre (che ha quasi 5 anni di onorato servizio)

Stai visualizzando 5 post - dal 1 a 5 (di 5 totali)
  • Devi essere connesso per rispondere a questo topic.