Blender Italia forums Supporto Utenti Supporto Addon e tools [Supporto richiesto] fSpt Add-on installazione -2.8 e 2.79

Status della richiesta: Non è una richiesta di supporto

Taggato: 

  • Questo topic ha 4 risposte, 3 partecipanti ed è stato aggiornato l'ultima volta 2 anni, 7 mesi fa da Axel.
Stai visualizzando 5 post - dal 1 a 5 (di 5 totali)
  • Autore
    Post
  • Axel
    Membro
    • Blenderista
    • Post sul Forum 3
    @axel
    #585388

    Salve, dopo una pausa di molto tempo sono tornato a studiare come posizionare e regolare una camera in blender partendo da un’ immagine di riferimento. Ero rimasto all’addon BLAM. Proprio ieri ho visto l’ultima mitica invenzione dello sviluppatore, ma ho dei problemi ad installarla. Si tratta di fSpy (https://fspy.io/). Ho scaricato la versione standalone e i file .py per l’import in blender, ma non riesco ad installarlo (con BLAM non avevo avuto questo problema). Ho provato sia con blender 2.8 che con il 2.79 (entrambi riscaricati ieri per vedere se tante volte il problema era in blender). Ho seguito passo passo la spiegazione nel sito, ma nulla da fare… Potreste aiutarmi?

    DVStudio
    Membro
    • Blenderista
    • Post sul Forum 49
    @demetrioviviani
    #585395

    Ciao,

    ho provato la versione per la 280 e funziona

    qui trovi l’ultima versione che ho installato la 1.02

    https://github.com/stuffmatic/fSpy-Blender/releases

    e qui hai link alla discussione ufficiale dello sviluppatore a cui puoi chiedere delucidazioni.

    https://blenderartists.org/t/official-fspy-importer/1133987


    Blender 2.80

    Architetto Freelance – Libero Professionista – Progettazione Bioclimatica

    CyberJabba
    Partecipante
    • Veterano
    • ★★
    • Post sul Forum 480
    @cyberjabba
    #585396

    Prova a copiare il .py direttamente nella directory Addon di Blender  (cancella eventuali cartelle cache prima).

     

     

    CJ

     


    CJ
    Axel
    Membro
    • Blenderista
    • Post sul Forum 3
    @axel
    #585397

    Ti ringrazio per la risposta. Quello è lo stesso file che ho provato io… magari sto sbagliando qualcosa e non ci sto facendo caso. Grazie ancora :)

    Axel
    Membro
    • Blenderista
    • Post sul Forum 3
    @axel
    #585399

    Perfetto, vi ringrazio, ci ho riprovato (nella stessa identica maniera di stamattina) ed è andato :) . Forse sbagliavo a scaricare file :) Grazie ancora

Stai visualizzando 5 post - dal 1 a 5 (di 5 totali)
  • Devi essere connesso per rispondere a questo topic.