[Supporto richiesto] Problemi con Blam

Stai vedendo 16 articoli - dal 1 a 16 (di 16 totali)
  • Autore
    Articoli
  • #541626

    sentinella86
    Partecipante
    • Blenderista
    • Conversazioni totali6

    Non riesco a posizionare il cubo( l’immagine di esempio è un palazzo) nella posizione corretta.

    Dopo avere fatto tutta la procedura, fatta con 2 punti di fuga e il punto centrale oppure 3 punti di fuga calcola la distanza focale.
    Ma non riesco a posizione nello spazio sia il cubo sia la camera. C’è qualcosa che non so è che devo fare?

    Versione blender 2.79, versione Blam 0.0.6.

     

    #541628

    Stefano DelBronx
    Partecipante
    • Veterano
    • ★★
    • Conversazioni totali841
    • Associato Blender Italia

    Non si riesce a visualizzare l’immagine di esempio.

    Comunque per posizionare la camera dove tu vorresti il punto di vista, basta che nella 3D view ti metti nel punto desiderato e premi:

    CTRL+ALT + il tasto 0(zero) della tastiera numerica a destra


    3D Volenteroso
    #541629

    sentinella86
    Partecipante
    • Blenderista
    • Conversazioni totali6

    CTRL+ALT + il tasto 0(zero) è il minimo sindacale. Io intendo quando ho la vista della telecamera con l’immagine e devo posizione il cubo.

    #541631

    Akenaton
    Partecipante
    • Blenderista
    • Conversazioni totali274
    • Associato Blender Italia

    Prova a mettere il cubo davanti alla telecamera, e poi dall’inquadratura te lo posizioni meglio

     

    #541632

    sentinella86
    Partecipante
    • Blenderista
    • Conversazioni totali6

    Ovviamente è la prima cosa che ho fatto(ho visto una decina di tutorial prima di chiedere nel forum).

    Ma non riesco a posizionarlo bene, davanti alla telecamera, in nessuno modo. Sia motificando la posizione nello spazio che la sua grandezza.

    #541633

    Akenaton
    Partecipante
    • Blenderista
    • Conversazioni totali274
    • Associato Blender Italia

    È strano….l’ho usato anch’io per il contest che sto facendo, e nn mi ha dato nessun problema

    #541637

    Harvester
    Partecipante
    • Veterano Bronzo
    • ★★★
    • Conversazioni totali2554
    • Blender.it Staff
    • Associato Blender Italia
    • Moderatore Forum

    Potresti dare un’occhiata anche a quest’altro add-on: https://github.com/mrossini-ethz/camera-calibration-pvr

    Questa è la discussione su Blender Artists.

     

    #541654

    ^erik^
    Partecipante
    • Veterano
    • ★★
    • Conversazioni totali635
    • Blender.it Staff
    • Associato Blender Italia
    • Moderatore Forum

    riesci a postare qualche immagine? anch’io ho avuto problemi con blam  ma ho risolto semplicemente usando la versione 2.76 di blender visto che da allora blam  non ha fatto aggiornamenti  (proprio per evitare problemi di compatibilità)  prova a scaricare  ed usare quella versione  vi è anche un tutorial di Francesco Andresciani su blam su youtube  (ed usa la 2.76 in quel video)

    #541662

    sentinella86
    Partecipante
    • Blenderista
    • Conversazioni totali6

    Alcuni screenshot

     

    #541719

    ^erik^
    Partecipante
    • Veterano
    • ★★
    • Conversazioni totali635
    • Blender.it Staff
    • Associato Blender Italia
    • Moderatore Forum

    Ciao , da quel che vedo il cubo sembra non ben allineato  ma la visuale non è della telecamera , se hai tastierino numerico premi  0 , dovresti vedere come vede la telecamera ed essere corretto   per indicargli a blam  delle posizioni di riferimento devi indicargli  più linee   le linee verdi ok per l’asse y ma mancano quelle per l’asse x e z  (almeno io non le vedo, rivedi il tutorial di  Andresciani

    #541721

    ^erik^
    Partecipante
    • Veterano
    • ★★
    • Conversazioni totali635
    • Blender.it Staff
    • Associato Blender Italia
    • Moderatore Forum

    ops ho visto adesso che eri  in view camera   🙂 rimane valido il discorso  per le assi x-z

    un’altra cosa ti consiglio  di utilizzare  il sito, per postare le immagini  , siti esterni potrebbero non essere disponibili a visualizzare le immagini  nel tempo e quindi non più visualizzabili.

    #541723

    andcamp
    Partecipante
    • Veterano Platino
    • ★★★★★★
    • Conversazioni totali5571
    • Blender.it Staff
    • Associato Blender Italia
    • Moderatore Forum

    @sentinella86 per cortesia carica le immagini in modo decente, utilizzando l’apposito form che puoi richiamare dall’editor, così si vedono e restano


    #541724

    sentinella86
    Partecipante
    • Blenderista
    • Conversazioni totali6

    Sto utilizzando l’altro addon, è funziona.Questa GIF spiega come :

     

    Devo adesso capire come mettere al cubo le texture in prospettiva. Tutorial per uv map?

    #541726

    ^erik^
    Partecipante
    • Veterano
    • ★★
    • Conversazioni totali635
    • Blender.it Staff
    • Associato Blender Italia
    • Moderatore Forum

    che dici?  condividere la soluzione? non sarebbe una cattiva idea

    #541727

    Admin blender.it
    Amministratore del forum

      Ciao Sentinella,

      Aggiungi le immagini servendoti dell’apposito tasto che trovi nell’editor (quadrato con montagne e sole)

      Grazie


      #541733

      andcamp
      Partecipante
      • Veterano Platino
      • ★★★★★★
      • Conversazioni totali5571
      • Blender.it Staff
      • Associato Blender Italia
      • Moderatore Forum

      |Devo adesso capire come mettere al cubo le texture in prospettiva

      potresti usare l’opzione Project from view , ma così sul cubo verrebbero spalmati anche gli alberi davanti, dovresti toglierli prima con un programma di grafica 2D


    Stai vedendo 16 articoli - dal 1 a 16 (di 16 totali)

    Devi essere loggato per rispondere a questa discussione.