Status della richiesta: Risolto
Stai visualizzando 3 post - dal 1 a 3 (di 3 totali)
  • Autore
    Post
  • Alcor
    Partecipante
    • Blenderista
    • Post sul Forum 20
    #827131

    Ciao gente,

    è una settimana che sto cercando di venire a capo di un problema per la modellazione di uno stupidissimo deumidificatore da comodino. Esattamente un taglio sulla sua faccia stondata anteriore.

    Mi spiego meglio. Da un cubo correttamente modificato, col bevel, ho ‘stondato’ gli spigoli ma quel maledettissimo taglio (che non è un taglio ma piuttosto una rientranza) al centro in alto della faccia, non riesco proprio a crearlo senza artefatti di sorta. Le immagini di modellazione che posto, sono il risultato migliore che sono riuscito ad ottenere… la rientranza l’ho isolata dalle altre facce ed in quella maniera riesco, almeno in EditMode, ad avere una modellazione piuttosto pulita, ma in ObjectMode e soprattutto col Sub ottengo uno schifo pazzesco. Col Boolean, poi, non ne parliamo neanche…

    Che mi resta da fare, a parte cancellare i files ed iniziare un nuovo lavoro?

    Ho postato anche le foto dell’oggetto in questione.

    Alessandro Passariello
    Moderatore
    #827133

    Succede con lo smooth ed è normale in quanto esso, quando lo metti, agisce in modo arbitrario.

    Per regolarlo abilita il flag che ti poso in immagine e regola la percentuale, tutto andrà meglio

    oppure… aggiungi un modificatore Edge Split


    Associazione Blender Italia

    http://www.associazione.blender.it

    Alcor
    Partecipante
    • Blenderista
    • Post sul Forum 20
    #827147

    Ciao Alessandro, grazie per il consiglio dell’Auto Smooth delle Normali che ha pur dato gli effetti richiesti (non il modificatore Edge Split però, che avevo già provato) ma soprattutto è un piacere conoscerti dopo le varie… nottate (o giù di lì) a seguire le chiacchierate con l’Andresciani durante il lockdown per arrivare alla mezzanotte.

    Ciao e grazie.

Stai visualizzando 3 post - dal 1 a 3 (di 3 totali)
  • Devi essere connesso per rispondere a questo topic.