Test backfire

Blender.it | ArtWork | Work in Progress | Test backfire

Stai vedendo 17 articoli - dal 1 a 17 (di 17 totali)
  • Autore
    Articoli
  • #3614

    stez90
    Partecipante
    • Blenderista
    • Post sul Forum 170

    Dovevo testare il processore del portatile nuovo (i5-460m) e cosa c’è di meglio di una bella simulazione in blender? 😀

    Dovrebbe rappresentare una marmitta che sfiamma.. Un po’ troppo forse..

    risoluzione 64 + highres wavelet (livello 1 forza 2)

    Cosa ne dite?

    [youtube]8JwIi0rwLRA[/youtube]

    #75758

    Anfeo
    Partecipante
    • Blender.it Staff
    • Associato Blender Italia
    • Professionista accreditato
    • Moderatore Forum

    Bello, davvero una bella resa, complimenti.


    #75759

    LeleDaRevine
    Partecipante
    • Veterano Argento
    • ★★★★
    • Post sul Forum 3308

    Deve aver attaccato il NOS! 😀 Direi un ottimo risultato come resa del “materiale”. Forse come velocità  del flusso è un po’ lento. Riesci a velocizzarlo un po’? Come se avesse più pressione intendo.

    #75760

    Anonimo
    Membro
    • Veterano Oro
    • ★★★★★
    • Post sul Forum 4019

    fa molto fast & furious 😀 molto bravo che tutorial hai seguito?

    #75761

    Bernardo
    Partecipante
    • Veterano Bronzo
    • ★★★
    • Post sul Forum 1363

    decisamente ottima resa! complimenti! mi aggrego alla domanda su tutorial e guide

    #75762

    stez90
    Partecipante
    • Blenderista
    • Post sul Forum 170

    grazie a tutti 😀

    l’ispirazione è dal tutorial di Miikah http://www.miikahweb.com/en/tutorials/blenderfire ma non l’ho seguito perfettamente, sono andato “a memoria” dei parametri che ricordavo.. 🙂

    ecco gli screen dei settaggi:

    http://img96.imageshack.us/img96/1758/screen1lg.png

    http://img27.imageshack.us/img27/175/screen2sa.png

    http://img703.imageshack.us/img703/884/screen3ko.png

    in più c’è ovviamente una texture per la densità  (sennò non renderizza il fumo 😡 )..

    per quel che riguarda la velocità  è data da dei keyframe nel particle system, forse sono stato troppo basso con i valori in effetti…

    quello che non mi piace è che rende bene solo su sfondo nero.. devo lavorare per riuscire a settarlo bene in sfondi più chiari…

    #75763

    stez90
    Partecipante
    • Blenderista
    • Post sul Forum 170

    ecco una altro test veloce (velocissimo a dire il vero, 2secondi); stessi settaggi, ma con in più un mio vecchio modello di auto per testare i riflessi..

    [youtube]LkBQf0R5qMw[/youtube]

    #75764

    agwesh
    Partecipante
    • Veterano
    • ★★
    • Post sul Forum 609

    meglio questo !! 😀

    #75765

    LeleDaRevine
    Partecipante
    • Veterano Argento
    • ★★★★
    • Post sul Forum 3308
    stez90 wrote:

    quello che non mi piace è che rende bene solo su sfondo nero.. devo lavorare per riuscire a settarlo bene in sfondi più chiari…

    Penso sia così anche per il fuoco nella realtà . Al buio rende molto di più. Di giorno si vede solo la parte più luminosa.

    #75766

    ifilgood
    Partecipante
    • Veterano
    • ★★
    • Post sul Forum 613

    Bellissimo 😀 😀 😀 Mi metto al lavoro col tutorialll 😀 😀 😀 😀

    Thanks

    #75767

    stez90
    Partecipante
    • Blenderista
    • Post sul Forum 170

    stessa scena (ormai la uso come piattaforma unica di test), materiale diverso un po’ più scuro e hires a livello 2…

    meglio o peggio secondo voi? a forza di riguardarle non riesco più ad essere obiettivo nella valutazione… 🙂

    [youtube]xX0D-hOtafc[/youtube]

    #75768

    agwesh
    Partecipante
    • Veterano
    • ★★
    • Post sul Forum 609

    questa ha più dettaglio, mi piace di più !! 😀

    #75769

    LeleDaRevine
    Partecipante
    • Veterano Argento
    • ★★★★
    • Post sul Forum 3308

    Molto bella questa, ma sembra sempre al rallentatore. Ci vorrà  minimo il doppio veloce.

    #75770

    stez90
    Partecipante
    • Blenderista
    • Post sul Forum 170

    [youtube]NY8GtZeU9O8[/youtube]

    ho tolto il tick da “slow”

    #75771

    LeleDaRevine
    Partecipante
    • Veterano Argento
    • ★★★★
    • Post sul Forum 3308

    Uhm, sarò un rompino, ma non mi riconvincie. Mi pare che la forma non sia più quella del precedente. Non bastava velocizzare qualche parametro o semplicemente il video? Magari renderizzi un frame sì e uno no e il video dovrebbe venire il doppio veloce.

    #75772

    stez90
    Partecipante
    • Blenderista
    • Post sul Forum 170

    [youtube]L-1vDSmZjt0[/youtube]

    portato da 24 a 50fps.. sempre lo stesso video.. meglio?

    #75773

    LeleDaRevine
    Partecipante
    • Veterano Argento
    • ★★★★
    • Post sul Forum 3308

    Sì, secondo me sì, la fiammata da proprio il colpo dell’accelerazione! Bel lavoro! 🙂

Stai vedendo 17 articoli - dal 1 a 17 (di 17 totali)

Devi essere loggato per rispondere a questa discussione.