Blender Italia Forum Supporto Utenti Supporto Materiali e texture Texture painting – texture scomparsa!

Taggato: ,

Stai visualizzando 4 post - dal 1 a 4 (di 4 totali)
  • Autore
    Post
  • Buscio-8
    Partecipante
    • Blenderista
    • Post sul Forum 22
    @albertobuscicchio
    #860546

    Ciao a tutti!

    Ho provato a fare per la prima volta del texture painting da totale nabbo, seguendo qualche tutorial. Il problema è questo: ho finito di dipingere, ho salvato (o almeno così credo!) e ho chiuso il progetto. Alla riapertura, però, il modello mi appare nero, senza texture! Ho pensato quindi di essermi sbagliato e non aver salvato, ma quando vado a scegliere la texture da applicare nell’apposito menù, la texture “astronaut_texture_3” c’è, e nella minuscola anteprima riesco anche a vedere che si tratta della texture che avevo dipinto!

    Quindi non so che pensare…mi sto dimenticando di premere qualche opzione che la mostri? Oppure è stata cancellata per un qualche bug e per qualche motivo ha tenuto in memoria solo il file e la minuscola anteprima?

    Dato che ci ho impiegato tutto il giorno per realizzarla, vorrei sapere se c’è qualche soluzione prima di mettermi a rifarla *sigh*.

    In allegato l’interfaccia generale, e la minuscola anteprima della texture.

    Grazie in anticipo a chi vorrà/potrà/saprà aiutarmi!

    Alberto

    fenix
    Partecipante
    @fenix64
    #860581

    tezture paint ti fa creare una nuova immagine e su quella dipingi poi va fissato il file e salvato per salvarlo si fa un bake o si salva l’immagine durante l’operazione di pittura sul lato dove abbiamo messo l’immagine in alto affianco al nome si mostra un asterisco per avvertire che si deve salvare l’immagine perche modificata   controlla il luogo del salvataggio e i file con quel nome se non ne trovi. non hai. salvato.    ciao

    fenix
    Partecipante
    @fenix64
    #860601

    sulla destra si puo leggere dove ce il pulsante salva le immagini

    Buscio-8
    Partecipante
    • Blenderista
    • Post sul Forum 22
    @albertobuscicchio
    #860739

    Eh già, non sapevo bisognasse trattare la texture come se fosse un file separato dalla scena di Blender (e di fatto lo è, a quanto pare). Quindi ho dovuto ricominciare da capo, ma va bene, serve ad imparare. Grazie mille per l’aiuto!

    Alberto

Stai visualizzando 4 post - dal 1 a 4 (di 4 totali)
  • Devi essere connesso per rispondere a questo topic.