[Supporto richiesto] texture strana con codice a barre?

Blender.it | Supporto Utenti | Supporto Materiali e texture | texture strana con codice a barre?

Stai vedendo 13 articoli - dal 1 a 13 (di 13 totali)
  • Autore
    Articoli
  • #583812

    Vidart
    Partecipante
    • Blenderista
    • Post sul Forum 78

    Buongiorno a tutti!
    non capisco come mai compaiono queste righe strane tipo bar code sulla mia mesh. c’è qualcosa che sbaglio, ma cosa?

    #583814

    Niivaedar Leynhar
    Partecipante
    • Blenderista
    • Post sul Forum 108

    Forse qualcuno con più esperienza può intuire cosa sia successo, ma penso che occorra qualche informazione in più per capirlo, tipo il materiale usato o la conformazione della mesh… spesso facce nere possono derivare da sovrapposizione di facce e/o normali invertite, però per avere un numero così fitto e articolato di linee nere dovresti avere davvero un putiferio di vertici in quella faccia, il che mi sembra difficile dato la semplicità di quella geometria. Nel materiale hai messo texture di qualche tipo?

     

    #583815

    little_angel
    Partecipante
    • Veterano Bronzo
    • ★★★
    • Post sul Forum 1005
    • Associato Blender Italia

    così a occhio sembrerebbe un qualche errore di geometrie, hai già verificato il remove doubles? applicata la scala rotazione con ctrl+a?


    e allora.. sotto!!
    #583817

    Cristina Ducci
    Partecipante
    • Blender.it Staff
    • Associato Blender Italia
    • Professionista accreditato
    • Moderatore Forum

    Ciao, c’è applicata una texture alla tua immagine?


    BMI Blender Magazine Italia

    Canale YouTube Tutorials

    #583818

    Vidart
    Partecipante
    • Blenderista
    • Post sul Forum 78

    facendo ctrl+a si è risolto! Grazie!

    #583819

    Vidart
    Partecipante
    • Blenderista
    • Post sul Forum 78

    no comunque non c’era applicata nessuna texture

    #583824

    Vidart
    Partecipante
    • Blenderista
    • Post sul Forum 78

    no scherzavo, Cioè nel senso che mi sono accorta adesso che si è risolto poco… c’è sempre una sorta di sfumatura nera nella mesh. Tra l’altro, ho notato solo adesso che questo problema c’è sia in questo che in un altro oggetto, ma non so da cosa dipenda

    #583825

    little_angel
    Partecipante
    • Veterano Bronzo
    • ★★★
    • Post sul Forum 1005
    • Associato Blender Italia

    ctrl+a a tutte le mesh


    e allora.. sotto!!
    #583829

    Fangetto
    Partecipante
    • Veterano
    • ★★
    • Post sul Forum 515
    • Associato Blender Italia

    Hai Ricalcolato le Normali? slezioni tutte le facce dell’oggeto poi dal menu  Shading/UVs – Normals – Recalculate

    Econtrollato di non avere vertici doppi? W – Remove Doubles


    Don’t Feed The Trool
    #583852

    Vidart
    Partecipante
    • Blenderista
    • Post sul Forum 78

    si si l’ho già fatto le avevo ricacolate, ma niente.. rimane questa specie di sfumatura nera.
    ma in che senso ctrl+a a tutte le mesh? gli oggetti che hanno questa problematica sono solo due e sono staccati e separati tra loro, non fanno parte dello stesso oggetto

    #583853

    little_angel
    Partecipante
    • Veterano Bronzo
    • ★★★
    • Post sul Forum 1005
    • Associato Blender Italia

    allora dovrebbe essere sufficiente che la applichi a quei due oggetti anche se è buona prassi (soprattutto con modificatori in giro) di applicarla sempre ovunque. ora mi viene inmente anche un altra cosa, che fonti di luce stai usando per la scena? se non ricordo male usando hemi/area dovresti assicurarti di non scalarle mai su scena, in caso l’avessi fatto conviene rimpiazzarle ex.novo


    e allora.. sotto!!
    #583856

    Fangetto
    Partecipante
    • Veterano
    • ★★
    • Post sul Forum 515
    • Associato Blender Italia

    Io continuo a pensare a dei problemi di normali/geometria, proverei a cancellare il fianco del mobile del lavello (compreso il loop finale del piano e dei fianchi) e lo ricostruirei per vedere se il problema rimane, può capitare che si creino dei loop/vertici involontariamente e poi non si riesce a eliminarli nemmeno con le bombe a mano


    Don’t Feed The Trool
    #585789

    Matteo B SpiralForce
    Partecipante
    • Blenderista
    • Post sul Forum 15

    esatto cara, quelli sono i classici segnali di una geometria non corretta, se hai utilizzato il “remove dubles” può darsi che tu abbia cancellato qualcosa piuttosto che unito qualche vertice che non avresti dovuto con il tasto F, ti conviene entrare in wareframe con la Z e scorrere con TAB+SHIFT la visione di vertici, edge e face per essere sicura che sia tutto a posto, magari selezionando vertici, linee e facce adiacenti all’area difettosa.

    Altrimenti potrebbe essere un problema di ombre, anche se non sembra dalla foto, può essere che l’oggetto in questione abbia le ombre in modalità smooth e non flat, comunque è sicuro un problema da poco è sufficiente che lo trovi, non ti arrendere

Stai vedendo 13 articoli - dal 1 a 13 (di 13 totali)

Devi essere loggato per rispondere a questa discussione.