Blender Italia forums ArtWork Work in Progress trenino di legno

Status della richiesta: Non è una richiesta di supporto
Stai visualizzando 16 post - dal 1 a 16 (di 16 totali)
  • Autore
    Post
  • mauii
    Membro
    • Blenderista
    • Post sul Forum 11
    @mauii
    #16892

    questo è il finito del trenino da qui ora mi muoverò per fare l'animazione di un percorso (che posterò in futuro) poi da quello sto pensando a un giochetto tipo puzzle per bambini (montare la pista con attacchi tipo puzzle)[attachment=5190:trenino-notturna.png]

    Spero di non avere sbagliato qualcosa tipo dove mettere l'immagine https://www.blender.it/uploads/monthly_08_2011/post-8620-0-84012800-1312204512.png

    LeleDaRevine
    Membro
    • Veterano Bronzo
    • ★★★
    • Post sul Forum 2928
    @lell
    #191773

    Non capisco questa moda di postare in Lavori ultimati cose che sono chiaramente non finite, nel senso che con due ritocchi diventano già  più presentabili. Ora non so se devo votare questa immagine o se devo aspettare il filmato, o un miglioramento della stessa.

    Comunque ci sono varie cose da sistemare per rendere questa immagine almeno valutabile: luce, inquadratura, cura del modello e dei materiali. Però non mi sembra giusto mettermi a spiegare qui come sistemare il tutto, altrimenti questa si trasforma in una sezione WIP 2.

    mauii
    Membro
    • Blenderista
    • Post sul Forum 11
    @mauii
    #191774

    ok, allora avevo sbagliato dove postare l'immagine scusate (poi ho visto che c'è un work in progress) :oops:

    Seregost
    Membro
    • Veterano
    • ★★
    • Post sul Forum 713
    @seregost
    #191775
    'mauii' wrote:

    ok, allora avevo sbagliato dove postare l'immagine scusate (poi ho visto che c'è un work in progress) :oops:

    :roll:

    Spostato in sezione apposita

    E' da rivedere tutto, a partire dalla modellazione. Smussa un po' gli spigoli intanto per cominciare

    mauii
    Membro
    • Blenderista
    • Post sul Forum 11
    @mauii
    #191776

    ok grazie, è che nn ho nessuno a cui fare vedere i disegni così ho pensato che se li posto qui magari trovo dei suggerimenti utili che in effetti sono arrivati.

    Grazie di nuovo

    io continuo a sbattermi

    fenix
    Membro
    • Blenderista
    • Post sul Forum 117
    @fenix
    #191777
    'mauii' wrote:

    …nn ho nessuno a cui fare vedere i disegni così ho pensato che se li posto qui magari trovo dei suggerimenti utili che in effetti sono arrivati…

    Il forum serve a questo! :ugeek:

    Mostrare i propri lavoro e chiedere opinioni, chiedere aiuto e consigli sui lavori in corso, etc.etc.

    riky70
    Partecipante
    • Veterano Bronzo
    • ★★★
    • Post sul Forum 2065
    @riky70
    #191778

    dopo aver curato bene la modellazione (postando magari dei wire per vedere come sono le mesh) devi studiarti un po' materiali e texture in modo da dare l'effetto legno altrimenti ne ha solo le fattezze ma in effetti non sembra proprio di legno, servono almeno 3 fonti luce da posizionare in maniera corretta per dare una buona illuminazione ed ombreggiatura, occorre una buona inquadratura (o anche più di una)

    e poi l'ambientazione… :cool:

    buon lavoro

    mauii
    Membro
    • Blenderista
    • Post sul Forum 11
    @mauii
    #191779

    allora ricomicio da capo.

    Questo è il modello che mi sembra finito (a parte che forse è meglio infilare più sotto le ruote)

    Volevo dei consigli se possibile su come mettere le luci (io ho messo un spot e due lamps) per la camera non mi sembra così male ma se c'è qualche consiglio io lo apprezzo :wink:

    Vorrei postare l'immagine in modalità  wire ma nn capisco come lo salvo e dove gli dò l'impostazione wire render.

    A seguito posto dopo le modifiche una versione colorata e anche li hehe consigli a gogo https://www.blender.it/uploads/monthly_08_2011/post-8620-0-75006700-1312704764.jpg

    mauii
    Membro
    • Blenderista
    • Post sul Forum 11
    @mauii
    #191780

    ok sto continuando però vorrei sapere il vostro parere su le pareti vorrei dare un effetto legno stile assi ma nn mi sembra venuto così bene qualche consiglio?

    Il tetto mi sembra fatto abb. bene che ne dite? https://www.blender.it/uploads/monthly_08_2011/post-8620-0-32202600-1312876985.jpg

    Qwerty
    Membro
    • Blenderista
    • Post sul Forum 271
    @qwerty
    #191781

    Sicuramente è sballata la mappatura.

    Nel tetto fino a metà  la linea di giunzione tra le assi è orizzontale, poi diventa improvvisamente verticale.

    Inoltre la texture usata non è stata resa ripetibile (si nota il punto dove si ripete, diventa più chiaro). C'è una guida su uno degli ultimi numeri di BMI… oppure puoi usare un'immagine “tiled” già  pronta cercandola su http://www.cgtextures.com.

    Come hai notato il rivestimento delle pareti non è riuscito perfettamente… Secondo me è troppo grande la texture rispetto al modello.

    Inoltre le assi curvano e vanno a coprire tutte le pareti… un po' strano (perchè hai fatto le pareti smussate?)

    Ah, noto ora… l'ultima ruota sembra che non sia collegata a niente.

    LeleDaRevine
    Membro
    • Veterano Bronzo
    • ★★★
    • Post sul Forum 2928
    @lell
    #191782

    Partendo dal modello, ci son problemi di ombreggiatura. prova ad attivare l'auto-smooth, o a toglierlo del tutto dove non serve lo smooth.

    Per quanto riguarda le texture, specialmente per il legno un unwrap risolverebbe tutti i problemi, specialmente per i finestrini dove la venatura deve seguire diverse direzioni.

    mauii
    Membro
    • Blenderista
    • Post sul Forum 11
    @mauii
    #191783

    Gli angoli gli ho smussati perchè anche seregost (oltre me ) me lo ha consigliato, forse ho alzato troppo il bevel e le pareti hanno smussato anche loro

    ho provato a mapparla come tube ma dove di chiude mi da tutto un effetto tipo linee che corrono verso il centro del semicerchio non so come modificare questo quindi ho provato col mapping cube e mi da il risultato che vedete.

    Oggi provo con l'UV vediamo cosa succede

    mauii
    Membro
    • Blenderista
    • Post sul Forum 11
    @mauii
    #191784

    ok proseguo grazie all'aiuto del uv che è molto cambiato (completamente ) dalle versioni precedenti.

    sto mappando il tetto del vagone (si lo so le linee nn sono tutte ben collegate ma quello è una cosa che so rimettere a posto)però dove si congiungono tetto e pensilina il colore cambia come potete vedere dal file che ho allegato, questo a che fattore è dovuto? la texture è tutta uguale di colore…dove è che ho detto a blender di fare questo?

    Avete aiuti da darmi su questa cosa che così rimetto a posto il colore collego le linee e ho finito il tetto

    :P

    poi posso proseguire sul corpo del trenino cmq grazie a tuttiper gli aiuti https://www.blender.it/uploads/monthly_08_2011/post-8620-0-29171800-1313132872.jpg

    Anonimo
    Membro
    • Veterano Argento
    • ★★★★
    • Post sul Forum 3687
    #191785

    Si ma è normale quando un soft si evolve con tante (troppe forse?) release prima di arrivare alla versione finale, ma nulla che non si possa risolvere facendo un pò di mente locale conviene alla fine usare sempre l'ultima versione stable.

    Comunque per la mappatura ci sei e non ci sei… nel senso:

    Sulla vettura ci sei perchè la text è stesa diciamo bene ma se guardi le dimensioni dei listelli in legno come proporzione sono troppo grandi, sempre se non è quello che vuoi ottenere essendo un modellino, e non avendo postato concept art, non possiamo sapere se non è quello che vuoi. Se è grande basta che scali un pò uv della vettura in modo da rimpicciolire la texture.

    Sul tetto non ci sei.

    Probabilmente hai cannato l'unwrap in quella zona (posteresti l'immagine dell'unwrap? è importante in uqesti casi). Sulla parte verticale infatti la text si stropiccia e poco più avanti si differenzia con tutto i lresto della superficie.

    ti ho segnato cosa, secondo me, non va sull'immagine

    [attachment=5269:trenino3jpg.jpg]

    comunque ti stai avvicinando, non mollare che ci sei quasi.

    tranne l'errore sul tetto ripeto che non essendoci concept art non possiamo sapere se l'effetto è voluto o no.

    aspettiamo img dell' uv

    PS: dalla prima immagine è migliorato già  tantissimo eh!

    mauii
    Membro
    • Blenderista
    • Post sul Forum 11
    @mauii
    #191786

    Posto uv però sono ancora dietro a regolare le assi.

    Il corpo del treno ci ho messo una texture e ho visto la regolazione size che è da rimettere a posto (se ho capito bene quello che dici è nel fatto che le assi hanno due tipi di larghezza e che quindi sarebbe meglio regolare il size di modo che coincidano)entro pochi giorni dipendenti da quanto tempo ho per dedicarmi alla cosa posto le correzioni :)

    Aggiungo oggi anche il tetto con le assi in linea https://www.blender.it/uploads/monthly_08_2011/post-8620-0-35403200-1313485162.jpg https://www.blender.it/uploads/monthly_08_2011/post-8620-0-87921000-1313526628.jpg

    mauii
    Membro
    • Blenderista
    • Post sul Forum 11
    @mauii
    #191787

    ok ho seguito le correzioni e posto l'immagine finita.

    Adesso mi mancano le ruote da collegare texture e materiale, ho corretto l'ultima ruota che sembrava sospesa ( in effetti c'era il semiasse ma mancavano gli ammortizzatori)

    Tra poco inizio a mettere le luci e li si che ci sarà  da ride hahahahahahaha.

    Diciamo che anche in questo caso l'aiuto sarà  ben accetto

    Ciao a tutti

    P.S. per chi va in ferie buon divertimento e pensatemi quando in riva al mare sarete belli riposati bevendovi un aperitivo :lol: https://www.blender.it/uploads/monthly_08_2011/post-8620-0-23088500-1313572719.jpg

Stai visualizzando 16 post - dal 1 a 16 (di 16 totali)
  • Devi essere connesso per rispondere a questo topic.