[Supporto richiesto] User preferences e la finestra bianca

Stai vedendo 6 articoli - dal 1 a 6 (di 6 totali)
  • Autore
    Articoli
  • #541576

    XaP
    Partecipante
    • Blenderista
    • Conversazioni totali3

    Salve a tutti, ho la necessita di importare in blender un file in dxf, per poterlo fare ho cercato di abilitare una addons attraverso File-User references ( Ctrl Alt U ) ma quando vado a cliccarci su o usare la combinazione di tasti, mi appare una finestra completamente bianca, ho provato ad installare le versioni fino alla 2.6 ma niente, qualcuno ha qualche idea da cosa dipenda e su come posso risolvere? Uso Windows ultimate 7 su portatile. Grazie

    #541579

    Alessandro Passariello
    Partecipante
    • Veterano
    • ★★
    • Conversazioni totali610
    • Blender.it Staff
    • Associato Blender Italia
    • Moderatore Forum

    Ciao, ho cancellato il doppione 😀


    Presidente Associazione Blender Italia

    http://www.associazione.blender.it

    #541589

    Harvester
    Partecipante
    • Veterano Bronzo
    • ★★★
    • Conversazioni totali2552
    • Blender.it Staff
    • Associato Blender Italia
    • Moderatore Forum

    A cosa ti riferisci esattamente quando parli di finestra bianca? Puoi postare una schermata del problema? Il tuo notebook rispetta i requisiti minimi per usare Blender? Ti si presenta lo stesso identico problema con tutte le versioni di Blender che hai provato o solo con alcune? Quali versioni hai provato? Prova a ripulire la cartella utente per gli addon (se hai installato Blender con l’installer di Windows) che trovi in C:\\Users\[tuo nome utente]\AppData\Roaming\Blender Foundation\Blender\2.xx\scripts\addons.

    Con l’attuale versione 2.79a RC sotto Win10 non ho avuto problemi ad attivare l’add-on per importare file DXF e sono riuscito ad importare un modello da quel formato.

    #541597

    XaP
    Partecipante
    • Blenderista
    • Conversazioni totali3

    Ho installato tutte le versioni fino alla 2.6 e mi danno purtroppo tutte lo stesso problema.

    #541599

    alex sdraub
    Partecipante
    • Blenderista
    • Conversazioni totali121

    hai disinstallato le precedenti?

    comunque prova prima a fare una cartella config vuota nella cartella dii blender io ho risolto vari problemi cosi

    esempio Blender/2.79/config

    cancellando se ci sono altre cartelle config

    #541601

    Harvester
    Partecipante
    • Veterano Bronzo
    • ★★★
    • Conversazioni totali2552
    • Blender.it Staff
    • Associato Blender Italia
    • Moderatore Forum

    Facendo una bella pulizia e reinstallando Blender dovresti risolvere il problema. In alternativa, appena apri Blender reimpostalo come “di fabbrica” dal Menu |Load Factory Settings. Se non funziona allora è il caso che reinstalli il programma.

Stai vedendo 6 articoli - dal 1 a 6 (di 6 totali)

Devi essere loggato per rispondere a questa discussione.