Status della richiesta: Non è una richiesta di supporto

Taggato: 

Stai visualizzando 2 post - dal 1 a 2 (di 2 totali)
  • Autore
    Post
  • Kamito
    Partecipante
    • Blenderista
    • Post sul Forum 48
    #831249

    Salve a tutti, non so se è già stata posta come domanda in tal caso chiedo scusa, ma con la nuova versione di blender 2.9 ci sono degli plugin oramai non più compatibili, ad esempio avevo un plugin per i modelli “.pmx” ma ora mi compare il messaggio di errore che recita “è necessario installare blender 2.8X”, come posso risolvere? (O eventualmente ri-scaricare la vecchia versione)

    328r98r32j8r2jmi
    Partecipante
    #831250

    nulla ti vieta di avere tutte le versioni di Blender che vuoi, scarichi le versioni portable le unzippi ed esegui il blender.exe al loro interno per lanciare una determinata versione piuttosto che un’altra, ricordati solo che probabilmente quando clicchi un file.blend per aprirlo questo ti verrà eseguito in base ad una versione specifica piuttosto che un’altra per un discorso di associazione di file

    per il discorso add-on invece non c’è molto da fare, se gli sviluppatori dell’add on non lo aggiornano sarai costretto ad usarlo nella 2.8x; una cosa che puoi fare è dalla relativa voce dell’add on specifico nelle user preferences-> add on-> addon per modello .pmx (scusa lo scrivo così che non conosco il nome esatto) dovresti espandere tale voce e dovrebbero uscirti fuori dei dati tipo link al sito sviluppatore, a volte check per update, dipende; comunque al limite vai a vedere chi è il developer dell’ add on e provi a contattarlo per chiedere aggiornamenti a riguardo

Stai visualizzando 2 post - dal 1 a 2 (di 2 totali)
  • Devi essere connesso per rispondere a questo topic.