Blender Italia forums ArtWork Work in Progress [WIP] Lamborghini Reventon

Status della richiesta: Non è una richiesta di supporto
Stai visualizzando 25 post - dal 1 a 25 (di 33 totali)
  • Autore
    Post
  • LeleDaRevine
    Membro
    • Veterano Bronzo
    • ★★★
    • Post sul Forum 2928
    @lell
    #16933

    Ragazzi sono proprio allo stremo con questo lavoro! Non finisce più! Ogni volta salta fuori che manca qualche dettaglio o qualche pezzo indispensabile! Però son giunto ad un punto che dei render con la macchina chiusa, senza andare troppo nei dettagli, li posso fare tranquillamente. Quindi fra un po' avrete anche i render. Per il momento vi mostro il modello.

    Wire con subsurf a 3

    [attachment=5245:WIRE.jpg]

    Wire optimal display, sempre a 3.

    [attachment=5248:WIRE-2.jpg]

    Vista propettiva

    [attachment=5247:Model.jpg]

    Gli interni, da completare.

    [attachment=5246:Interni.jpg]

    L'esterno è praticamente completo. Mancano proprio due cosine. La forma non è proprio fedele, ma non importa. Gli interni non sono curatissimi, anche perchè ho pochissime reference e non mi trovo con le proporzioni. Ma intanto sono sufficienti visto che saran visti solo da fuori.

    Visto che la devo esportare per fare qualcosa con v-ray, per ogni pezzo della macchina avrei dovuto andare nei modificatori, togliere lo Show in vieport del subsurf e controllare il clipping del mirror. Poi se avessi voluto rivedere la macchina col subsurf, avrei dovuto passare di nuovo tutti i pezzi e riattivare il subsurf. Un lavoraccio insomma!! per fortuna con le recenti conoscenze apprese nello scripting son riuscito a farmi sto script che mi permette di regolare un'opzione per tutti gli oggetti selezionati.

    Code:
    import bpy

    sel = bpy.context.selected_objects

    for obj in sel:
    if obj.type == 'MESH':
    obj.show_wire = False
    for mod in obj.modifiers:
    if mod.type == 'SUBSURF':
    mod.show_viewport = True
    mod.levels = 3
    mod.show_only_control_edges = True
    elif mod.type == 'MIRROR':
    mod.use_clip = True

    E' in una forma molto grezza, ma fa il suo dovere. Con questo si può determinare se il subsurf è attivo in viewport, se è attivo l'optimal display, se è attivo il wire, e si può impostare il livello di subsurf di tutti gli oggetti seelzionati. Inoltre permette di attivare o disattivare il Clipping del mirror. Per fargli fare altre cose basta aggiungerle, non è difficile. Se vi serve prendetelo pure!

    A voi! :smile: https://www.blender.it/uploads/monthly_08_2011/post-1616-0-92700400-1312903482.jpg https://www.blender.it/uploads/monthly_08_2011/post-1616-0-76862400-1312903486.jpg https://www.blender.it/uploads/monthly_08_2011/post-1616-0-08479000-1312903490.jpg https://www.blender.it/uploads/monthly_08_2011/post-1616-0-77044500-1312903496.jpg

    perepepe77
    Partecipante
    @perepepe77
    #192073

    Bellissima Lell ! Aspettiamo i render! Dacci altre notizie tipo quanti poligoni con subsurf attivo e da quanto ti stai cimentando.

    ottima anche la condivisione dello script

    LeleDaRevine
    Membro
    • Veterano Bronzo
    • ★★★
    • Post sul Forum 2928
    @lell
    #192074

    Dunque, le mesh base sono sui 275.000 vertici, mentre con il subsurf a 3 arriviamo a 3 milioni circa.

    I primi file risalgono addirittura all'anno scorso. Stavo cercando strade alternative per realizzare questo tipo di lavori, ma fu un po' un fiasco. La cosa è rimasta ferma per molto. Poi con la pratica ho sviluppato varie tecniche comunque più convenzionali e son riuscito ad andare avanti, sempre nei ritagli di tempo. Ultimamente mi son messo più d'impegno per riuscire a finirla.

    LeleDaRevine
    Membro
    • Veterano Bronzo
    • ★★★
    • Post sul Forum 2928
    @lell
    marko1990
    Membro
    • Blenderista
    • Post sul Forum 21
    @marko1990
    #192076

    Premessa: sono l'ultimo che può commentare, data la mia estrema inesperienza su blender (lo sai, hai commentato nel mio WIP! :mrgreen: )

    Sul modello nulla da dire, giù il cappello.

    Sull'illuminazione anche.

    L'unica cosa che mi fa dire “non è perfetta” è la vernice. mi sembra un po' troppo granulosa, “sabbiosa”.

    E il colore non mi fa impazzire ma qui sono gusti!

    Se ti chiedo come hai fatto la griglia/mascherina sotto le luci/stop della seconda immagine mi mandi a quel paese? :oops:

    Comunque complimenti davvero!

    Anonimo
    Membro
    • Veterano Argento
    • ★★★★
    • Post sul Forum 3687
    #192077

    non è la vernice ad essere granulosa è il noise del rendering ancora un pò troppo alto per v ray.

    Il modello è ottimo ma a mio avviso sono proprio le luci a necessitare di lavoro perchè mi sembra troppo piatta.

    Per la scocca non so se è cercata la vernice opaca nel caso contrario dovresti lavorare con una bella HDRI che calzerebbe appieno.

    La mancanza di riflessioni e la luce un pò piatta mortificano la bella skyline che hai dato al modello.

    Da dare una sistemata ma molto bella

    perepepe77
    Partecipante
    @perepepe77
    #192078

    Sono della stessa opinione di gikkio, dovresti trovare un setup di luci diano forza alla luce ambientale e che aiutino le riflessioni.Molto ben fatto il modello

    LeleDaRevine
    Membro
    • Veterano Bronzo
    • ★★★
    • Post sul Forum 2928
    @lell
    #192079
    'marko1990' wrote:

    Premessa: sono l'ultimo che può commentare, data la mia estrema inesperienza su blender (lo sai, hai commentato nel mio WIP! :mrgreen: )

    Ti ricordo che fu un bambino a dire al re che era nudo, per cui ben vengano anche i tuoi commenti! :razz:

    'marko1990' wrote:

    L'unica cosa che mi fa dire “non è perfetta” è la vernice. mi sembra un po' troppo granulosa, “sabbiosa”.

    E il colore non mi fa impazzire ma qui sono gusti!

    In effetti sulla vernice avevo cannato un parametro, ovvero i samples del glossy. Comunque anche i parametri generali sono bassi essendo ancora in test. Per quanto riguarda il tipo divernice e il colore mi son voluto attenere allo standard che si vede nelle foto. Ci so diverse sfumature, ma il colore è circa quello. Vedere qui. http://www.google.it/search?q=lamborghini+reventon&hl=it&safe=off&client=firefox-a&hs=BdT&rls=org.mozilla:it:official&prmd=ivnsr&tbm=isch&tbo=u&source=univ&sa=X&ei=8h1GTrjYCI7tsgaE3ZG6Bw&ved=0CCoQsAQ&biw=1680&bih=964

    Comunque proverò anche altre tonalità  e vernici, è la cosa più facile da cambiare! Datemi pure un RGB che volete e vi faccio il render personalizzato! :wink:

    Per le luci prima o poi provo a rifare questa immagine ma col mio modello http://www.3dtotal.com/getgalleryitem.php?cat=makingof&id=3351

    Se ho ben capito secondo voi ci vorrebbero più riflesi sulla carrozzeria, è questo che dite? Perchè come gioco di luci e ombre mi pare che non sia piatto come effetto.

    Quote:
    diano forza alla luce ambientale

    Qui non ho capito cosa intendi…

    Intanto grazie dei commenti!

    LeleDaRevine
    Membro
    • Veterano Bronzo
    • ★★★
    • Post sul Forum 2928
    @lell
    #192080
    'marko1990' wrote:

    Se ti chiedo come hai fatto la griglia/mascherina sotto le luci/stop della seconda immagine mi mandi a quel paese? :oops:

    Semplicemente con due array, uno orizzontale e uno verticale. Poi li applichi e cancelli le facce che sporgono dalla carrozzeria.

    Veilor
    Membro
    • Blenderista
    • Post sul Forum 22
    @veilor
    #192081

    Il modello mi piace…. spingerei ulteriormente Vray, per ottenere una resa migliore nel render :)

    perepepe77
    Partecipante
    @perepepe77
    #192082

    Per luce ambientale intendevo (comunque è una mia opinione personale) che l'ambiente è molto scuro ed essendo l'auto nera si perde del dettaglio, però sono fiducioso vista la reference che hai postato, per il momento sei ancora in fase di studio

    LeleDaRevine
    Membro
    • Veterano Bronzo
    • ★★★
    • Post sul Forum 2928
    @lell
    #192083

    Sì in effetti non sono molto convinto della scena. Comunque una volta completata l'auto con tutti i materiali, tirare su una scena piuttosto che un'altra è cosa veloce rispetto al lavoro dell'auto. Inoltre sono anche un po' preso per il collo con i poligoni. Già  devo tenere il subsurf a 2 invece che a 3, altrimenti crasha tutto.

    LeleDaRevine
    Membro
    • Veterano Bronzo
    • ★★★
    • Post sul Forum 2928
    @lell
    #192084

    Questo è l'ultimo test che ho sfornato. Ho arricchito l'ambientazione. Ma nemmeno a me convincie molto. Vedrò di trovare una soluzione. Ora stacco per una settimana. Bye bye! https://www.blender.it/uploads/monthly_08_2011/post-1616-0-56026300-1313348568.jpg

    LeleDaRevine
    Membro
    • Veterano Bronzo
    • ★★★
    • Post sul Forum 2928
    @lell
    #192085

    Avete mai provato photobucket per caricare le foto? Io lo trovo ottimo, ed è facile creare gli album. E poi è leggero e veloce. Per postare l'anteprima l'ho scoperto ora, perchè è un po' nascosto.

    Comunque…

    Che ve ne pare di questi inserimenti in fotografie?

    Questa è fatta con un set di HDR + backplates free http://www.hdri-locations.com/freesample.php

    th_Scenacampi.jpg

    Questa è illuminata da un'HDR realizzata da un panorama in jpg di un deserto, virato a varie esposizioni e poi creata l'hdr.

    th_Lambodesert.jpg

    Questa invece è come la prima, solo che lo sfondo è tirato fuori dall'HDR.

    th_LamboPonte.jpg

    riky70
    Partecipante
    • Veterano Bronzo
    • ★★★
    • Post sul Forum 2065
    @riky70
    #192086

    la prima mi sembra meglio inserita… anche le altre sono fatte moooolto bene ma sembra che ci sia qualcosa che non “fonde bene”… complimenti… bel lavoro… :cool:

    GIUSEPPED
    Membro
    • Blenderista
    • Post sul Forum 171
    @giuseppedelogu
    #192087

    complimenti per il modello,avrei detto lo stesso anch'io per la vernice ed anche che sono l'ultimo a poter parlare!! :)

    LeleDaRevine
    Membro
    • Veterano Bronzo
    • ★★★
    • Post sul Forum 2928
    @lell
    #192088
    'riky70' wrote:

    la prima mi sembra meglio inserita… anche le altre sono fatte moooolto bene ma sembra che ci sia qualcosa che non “fonde bene”… complimenti… bel lavoro… :cool:

    Grazie, anche a GIUSEPPE. Questa tua osservazione significa che per fare un buon inserimento ci vogliono tutte le componenti di buona o meglio ottima qualità , oppure bisogna essere molto bravi. Ed è quelo che manca alle ultime due. Proverò a vedere se riesco a fondere meglio la seconda ritoccando il render. E poi conta anche la scala del modello rispetto allo sfondo, e penso che questo sia il problema più grosso dell'ultima immagine.

    La prima invece provo a vedere se riesco a farla completamente convinciente.

    Qualcuno conosce invece il metodo per fare il blur delle ruote che girano senza doverle per forza animare?

    dacam3d
    Membro
    • Blenderista
    • Post sul Forum 313
    @dacam3d
    #192089

    per rispondere alla tua domanda ho fatto una prova con gimp e il radial blur… ho cercato di fare anche un bilanciamento rapido dell'immagine.

    questo è quello che ne è venuto fuori in 2 min

    Per essere preciso dovresti renderizzare le ruote a parte e poi dare il radial blur….

    Certo che è un bel lavoro, manca davvero poco per essere perfetto! :grin: https://www.blender.it/uploads/monthly_09_2011/post-8552-0-72101500-1316454519.jpg

    perepepe77
    Partecipante
    @perepepe77
    #192090

    Ciao lell,non male il risultato finale, spingerei ancora i parametri del render ed i samples dei materiali in quanto si nota del noise,Per le ruote una sfocatura radiale in postproduzione potrebbe essere un idea

    Anonimo
    Membro
    • Veterano Argento
    • ★★★★
    • Post sul Forum 3687
    #192091

    ba non so mi lascia perplesso non è un rendering pulito è come se ci fosse un velo grigio sul modello…c'è qualcosa che non va mi sa.

    riky70
    Partecipante
    • Veterano Bronzo
    • ★★★
    • Post sul Forum 2065
    @riky70
    #192092

    confermo gikkio, c'è qualcosa nella carrozzeria che non funzia… forse il riflesso o la specularità …

    qualcosa c'è (o non c'è :cool: )

    per la tua domanda puoi assegnare un object index 1 alle ruote e nei nodi usare il blur specifico sull'object 1…

    stez90
    Membro
    • Blenderista
    • Post sul Forum 167
    @stez90
    #192093

    sulla prima secondo me basta modificare un po' le curve ed il contrasto e viene perfetta (mi sembra che il nero sia “poco nero” rispetto al resto dell'immagine) ;)

    LeleDaRevine
    Membro
    • Veterano Bronzo
    • ★★★
    • Post sul Forum 2928
    @lell
    #192094

    Continuo a ritirare fuori lavori dalla soffitta per renderizzarli in Cycles. Qui un render per vedere la resa dei fanali posteriori. https://www.blender.it/uploads/monthly_04_2012/post-1616-0-46173200-1334493226.jpg

    LeleDaRevine
    Membro
    • Veterano Bronzo
    • ★★★
    • Post sul Forum 2928
    @lell
    #192095

    Ogni tanto riprendo sto lavoro per vedere se riesco a tirar fuori un render decente. Forse sto giro ci sono, anche se sto provando una luce leggermente differente per enfatizzare meglo le forme, quindi a breve dovrei postare anche quello così vediamo quale preferite. Intanto ditemi se questo stile vi piace. Grazie! https://www.blender.it/uploads/monthly_09_2012/post-1616-0-29780400-1347093539.jpg

    alch3mist
    Partecipante
    • Blenderista
    • Post sul Forum 318
    @alch3mist
    #192096

    Questo topic me lo ero perso :oops:

    Bene bene, l'ultimo render mi piace parecchio! sono curioso di vedere l'altro setup di luci :smile:

Stai visualizzando 25 post - dal 1 a 25 (di 33 totali)
  • Devi essere connesso per rispondere a questo topic.