Blender Italia forums ArtWork Work in Progress [WIP] L’elefantino strabico

Status della richiesta: Non è una richiesta di supporto
  • Questo topic ha 6 risposte, 4 partecipanti ed è stato aggiornato l'ultima volta 11 anni, 3 mesi fa da Eta.
Stai visualizzando 7 post - dal 1 a 7 (di 7 totali)
  • Autore
    Post
  • Eta
    Membro
    • Blenderista
    • Post sul Forum 221
    @eta
    #2315

    Sto preparando [anche da un bel po’ direi :? sorry per il ritardo nel postarlo] un altro personaggio per il corto di Ego sull’orsacchiotto malandato, il mio è un elefantino strabico di tela spelacchiata celeste/ottanio a grana molto grossa.

    In corso d’opera ho avuto qualche problemino, tra i quali il mancato funzionamento dell’ambient occlusion [ho anche riscaricato blender, funziona con un file nuovo ma non con l’elefante] e poi con i particles hair che non riesco a “costringere” a seguire la mesh quando ruoto o grabbo un bone. Ecco i wireframes e qualche render di dettaglio..

    Suggerimenti e consigli sono ben accetti! :)

    ps. avrei voluto farvi vedere il modello texturizzato nella viewport, ma il mio computer mi odia e quindi blender esplode ogni volta che applico il Blender GLSL material.

    elefantinowf.th.jpg

    Wireframe

    elefantino.th.png

    Untexturized

    elefantinotexturizexd.th.png

    Seammato, UV-mappato e texturizzato a dovere!

    haircut2.th.png

    Particles! Elefantino diventa spelacchioso :)

    elefantinograffio.th.png

    Dettaglio di uno dei graffi sugli occhietti [strabici :)]

    partilcles2.th.png

    ecco il problemino con i particles.. che non seguono la mesh grabbata

    ps. tutti i render sono stati fatti con il famoso ambient occlusion che non mi funziona chissà  perchè.. :|

    Anonimo
    Membro
    • Veterano Argento
    • ★★★★
    • Post sul Forum 3687
    #60637

    E’ delizioso il personaggio!!

    Ma che PC hai?

    Eta
    Membro
    • Blenderista
    • Post sul Forum 221
    @eta
    #60638

    Un Toshiba satellite che monta Vista SP 1 [ma ti pare?? E si rifiuta di farsi aggiornare! :| ] 2gb ram e processore intel centrino duo [caccone].. povero pc, dopo 3 anni e mezzo resta ancora una grande macchina, ma non abbastanza grande per gli smanettamenti di grafica e modellazione 3d.. :(

    Anonimo
    Membro
    • Veterano Argento
    • ★★★★
    • Post sul Forum 3687
    #60639

    Prova ad esportare il tutot per renderizzare con la 2.5 l’ AO magari ti regge ;)

    Bernardo
    Membro
    • Veterano Bronzo
    • ★★★
    • Post sul Forum 1316
    @sdados
    #60640

    carino l’elefantuccio! per il problema delle particelle direi così a occhio che hai usato la copia della mesh e che poi non l’hai spostata insieme alla mesh principale… può essere?

    Per i problemi del computer, secondo me potrebbe dipendere da vista… io ho un pc tipo il tuo… solo il processore invece che centrino è core, e questo penso influisca, però proverei a mettere un bel linux per blendere… magari hai qualche bella sorpresa!

    Ego
    Membro
    • Veterano
    • ★★
    • Post sul Forum 465
    @ego
    #60641

    L’ho visto modellare dal vivo!!! 8-) Mi piace troppo! :o

    Eta
    Membro
    • Blenderista
    • Post sul Forum 221
    @eta
    #60642

    Piccì è tornato dal dottore! Era un problema di paste termiche sotto il processore che si erano seccate e non facevano più il loro mestiere.. :x

    Non credo sia un problema di “doppia mesh” non spostata, perchè non ricordo un mesh copiata, ma potrei anche sbagliarmi.. in questi days non ho tanto tempo perchè ho esami, aspetto un po’ di calma e poi ci guardo, grazie per il consiglio e GRAZIE! io adoro il mio elefantino e mi fa piacere che anche a voi piaccia.. :D :D

Stai visualizzando 7 post - dal 1 a 7 (di 7 totali)
  • Devi essere connesso per rispondere a questo topic.