Blender Italia Forum ArtWork Work in Progress [WIP] Nissan Skyline 350GT

Stai visualizzando 9 post - dal 1 a 9 (di 9 totali)
  • Autore
    Post
  • Lati
    Membro
    • Blenderista
    • Post sul Forum 125
    @laty
    #14593

    Salve a tutti!

    Ultimamente mi è venuta voglia di creare una macchina (anche vedendo le opere sia qua che in altri siti), e quindi stamattina mi sono messo a modellare una Nissan Skyline. Premetto che è la prima auto che faccio (veramente la seconda, la prima avevo fatto una Ford Mustang, ma è venuta una totale schifezza XD), quindi non sarà  perfetta. Comunque per ora vi posto un render di prova con i materiali non ancora finita. Spero vi piaccia ^^

    nissan.jpg

    Lati
    Membro
    • Blenderista
    • Post sul Forum 125
    @laty
    #171579

    Bè, io ho usato per ora il divisione bordi per renderlo spigoloso in alcuni punti e per modellare meglio e più velocemente, alla fine (cioè finita l’intera auto e il resto) lo userò il subsurf aggiungendo qualche loop in più nelle parti dove servono gli spigoli, per ora l’ho lasciata così solo per essere facilitato nella modellazione. 🙂

    Anonimo
    Inattivo
    • Veterano Argento
    • ★★★★
    • Post sul Forum 3612
    #171581

    Se posti un wire si può vedere dove sono gli errori della mesh perchè ad occhio ce ne sono parecchi mi sa…

    Lati
    Membro
    • Blenderista
    • Post sul Forum 125
    @laty
    #171582

    Ecco qua (non ho mai fatto un wire, per cui vi posto uno screen dell’intera finestra in modalità  wire):

    immaginena.th.jpg

    Lati
    Membro
    • Blenderista
    • Post sul Forum 125
    @laty
    #171583

    Ho fatto una prova con il Subsurf aggiungendo qualche edgeloop:

    P.S.:Come ho già  detto questa è la mia seconda auto che modello, non trovando qualche guida che spieghi la corretta modellazione di un auto (qualcuno l’ho trovato, ma sinceramente non ci ho capito niente :P) ho cercato di arrangiarmi solamente seguendo le forme dell’auto.

    nissan2.jpg

    gianpz_
    Membro
    • Blenderista
    • Post sul Forum 285
    @gianpz_
    #171584

    ma che cavolo di schermo c’hai??

    mi sembra un bel modello … mi metti in confusione con la scirocco di The_Stig …

    se puoi metti il wire con l’optimal draw attivato

    Anonimo
    Inattivo
    • Veterano Argento
    • ★★★★
    • Post sul Forum 3612
    #171585

    o usa lo script wire in modo che si veda bene , perchè cosi non è che si capisca tanto dall’img che hai postato.

    Lati
    Membro
    • Blenderista
    • Post sul Forum 125
    @laty
    #171586

    Scusate, come vi ho già  detto è la prima volta che posto un wire, appena posso ve ne posto un’altro, sperando sia giusto 🙂


    @gianpz_
    : eh, io uso due schermi, è per questo che è così grande la schermata Xd

    Tom Araya
    Membro
    • Blenderista
    • Post sul Forum 7
    @tom-araya
    #171587

    Bel lavoro, io in genere modello le automobili già  con le subsurf attivate, capisci meglio come incideranno sulla forma finale della vettura. Agli inizi anch’io disegnavo tutta la vettura e poi attivavo le subsurf ma il risultato cambiava notevolmente.

    Saluti

Stai visualizzando 9 post - dal 1 a 9 (di 9 totali)
  • Devi essere connesso per rispondere a questo topic.